Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer won't go to Sleep !


  • Please log in to reply
4 replies to this topic

#1 JerryB52

JerryB52

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ormond Beach, Florida
  • Local time:01:59 PM

Posted 18 June 2014 - 05:30 AM

If I leave my computer unattended for a time, I expect it to go to sleep, instead it shuts itself off.  The when I turn back on it says windows was shut down improperly. I have it start normally. After Windows is up and running, this is what pops up (see attachment).

Also, if I manually put it in sleep, it will do the same thing !!!

I have run a full scan with Malware Bytes, and MSE. No problems there..

Does anyone know of a solution to this annoying problem?

 

 Thanks

Jerry



BC AdBot (Login to Remove)

 


m

#2 dicke

dicke

    Paraclete


  • Members
  • 2,176 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:01:59 PM

Posted 18 June 2014 - 09:43 AM

Hi,

Is this a laptop or desktop?

What's the operating system?

Have you reviewed your power settings?

If a laptop are you pluged into the AC power?

Keep us posted


Stay well and surf safe [stay protected]

Dick E


#3 dolphin365

dolphin365

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:12:29 AM

Posted 18 June 2014 - 03:08 PM

Start > Control Panel > Power Options > Select the drop-down menu under "system standby" and "system hibernates", and set them to Never.



#4 JerryB52

JerryB52
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ormond Beach, Florida
  • Local time:01:59 PM

Posted 18 June 2014 - 03:14 PM

This is a desktop computer about 1 1/2 yrs. old.

Gateway, Core i5  3 Ghz, 8 GB Memory, 1 TB HD

 

Microsoft Security Essentials

CCleaner

Glary Utilities

MyDefrag

 

I also have a laptop 2 years old.

Acer, Core i5  2.4 Ghz, 8 GB Memory, 600 GB HD.

It is running the same programs and no problems...???

 

 



#5 JerryB52

JerryB52
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ormond Beach, Florida
  • Local time:01:59 PM

Posted 18 June 2014 - 03:17 PM

Start > Control Panel > Power Options > Select the drop-down menu under "system standby" and "system hibernates", and set them to Never.

I'll try that first thing in the morning when I get on my desktop.

Thanks and I'll keep you posted.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users