Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

aero disabled by itself dxdiag "error getting display info"


  • Please log in to reply
5 replies to this topic

#1 Alduin's Khajiit

Alduin's Khajiit

  • Banned
  • 167 posts
  • OFFLINE
  •  
  • Local time:04:03 PM

Posted 17 June 2014 - 07:19 PM

I had a drivers for a ATI radeon Express 200 installed on my computer following a tutorial for Windows 7. I install a bunch of microsoft updates and all of a sudden Aero is disabled during update install. so I bring up dxdiag and it gives me an error "error getting display info" (note the word "extra" is not in there like Google likes to say for the error message)(""error getting display info"" brings up a "no results for" "searching without quotes" message) but now my Aero won't work and I only have VGA graphics 800x600, flickering screen, vs the 380MB video as before. if I reinstall the same old working Aero driver Windows tells me that the current driver is newer

 

Edit: Roll back driver is grayed out


Edited by Alduin's Khajiit, 17 June 2014 - 07:27 PM.


BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 23,290 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:03 PM

Posted 17 June 2014 - 07:58 PM

Can you uninstall the driver in Control Panel? What is the make and model of the computer?



#3 Alduin's Khajiit

Alduin's Khajiit
  • Topic Starter

  • Banned
  • 167 posts
  • OFFLINE
  •  
  • Local time:04:03 PM

Posted 17 June 2014 - 08:04 PM

it is an HP pavilion a1423m. it was one of those given to me that was a "if you can fix it, you can keep it" type of deals. it originally had XP on it full of viruses which I formatted and put 7 because 1GB of ram & 2GHZ processor should run Windows 7



#4 JohnC_21

JohnC_21

  • Members
  • 23,290 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:03 PM

Posted 17 June 2014 - 08:15 PM

You should be able to remove the graphics driver in Control Panel. If not, uninstall it in Device Manager. Then Download Driver Sweeper and run it in safe mode. Uninstall anything ATI or AMD related to graphics. Then install the Catalyst Software Suite

95 MB

10.2 

 

It says Vista but the dropdown box for driver search says it will work for Windows 7. I am assuming this is a desktop because I could not find anything on it.

 

Edit: Sorry, Driver Sweeper is now Display Driver Uninstaller.


Edited by JohnC_21, 17 June 2014 - 08:25 PM.


#5 Alduin's Khajiit

Alduin's Khajiit
  • Topic Starter

  • Banned
  • 167 posts
  • OFFLINE
  •  
  • Local time:04:03 PM

Posted 18 June 2014 - 08:51 AM

I figured it out. roll back driver was available after a reboot



#6 JohnC_21

JohnC_21

  • Members
  • 23,290 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:03 PM

Posted 18 June 2014 - 10:00 AM

Glad you got it sorted out. Thanks for the update on the solution.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users