Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

LAPTOP SHUTDOWN WITHOUT WARNING


  • Please log in to reply
4 replies to this topic

#1 fantasy5823

fantasy5823

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:11:53 PM

Posted 17 June 2014 - 07:10 PM

NEED HELP REGARDING MY LAPTOP SONY VAIO Z SERIES. IT JUST SHUTS DOWN WITHOUT WARNING WHILE I'M USING IT. SOMETIMES AFTER 30 MINUTES AND SOMETIMES LONGER. I TRIED USING IT WITHOUT THE BATTERY AND PLUG IT DPIRECTLY TO AN A/C OUTLET BUT THE PERFORMANCE IS STILL THE SAME. IT JUST SHUTS  DOWN WITHOUT WARNING.  SOMETIMES WHEN I OPEN IT, IT BOOTS OK BUT AFTER THAT IT SHUTS DOWN IMMEDIATELY AFTER BOOTING. I TRIED REFORMATTING IT BUT AFTER ONE DAY IT SHUTDOWN AGAIN WITHOUT WARNING. DID ANYBODY ENCOUNTER THIS PROBLEM WITH A LA PTOP?



BC AdBot (Login to Remove)

 


#2 browniebrownie141

browniebrownie141

  • Members
  • 80 posts
  • OFFLINE
  •  
  • Local time:08:53 PM

Posted 17 June 2014 - 09:08 PM

I somewhat have a similar problem. I also use SONY laptop, but a slightly older model- VGN-AR 770-U.

 

Can you describe the problem in a little more details ? 

 

Did you DO a system CHKDSK/ or any other checking ?? 

 

However, I don't think it is a SONY BIOs issue. 



#3 fantasy5823

fantasy5823
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:11:53 PM

Posted 18 June 2014 - 06:26 AM

I SUSPECTED A VIRUS SO I REFORMATTED BUT THE PROBLEM PERSISTED. I DID CHKDISK BUT IT SAYS MY DISK IS HEALTHY.  WHEN I REFORMATTED IT WAS OK BUT WHEN I SHUTDOWN AND  POWERED UP THE PROBLEM AGAIN SURFACED.  SOMETMES WHEN I TRY TO USE MICROSOFT OFFICE IT JUST SHUTSDOWN AND I CANNOT POWER UP FOR AND I HAVE TO WAIT A MINUTE OR TO NE ABLE TO RESTART.



#4 Kilroy

Kilroy

  • BC Advisor
  • 3,335 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:11:53 PM

Posted 18 June 2014 - 08:13 AM

fantasy5823 please do not type in all caps, it is difficult to read.  Most likely the unit is over heating and just needs to be cleaned out.  I am not familiar with this model.  You may be able use canned air or something like Metro Vacuum ED500 DataVac (I've purchased this, but won't be using it until this weekend) and blow out your computer.  From my experience with HP laptops you may have to disassemble the laptop in order to do a good job.  My HP experience is that a lint blanket forms over the radiator fins for the CPU cooling unit.  A confirmation that this is your issue would be that your fans have been louder as they turn faster attempting to cool down the machine.



#5 fantasy5823

fantasy5823
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:11:53 PM

Posted 18 June 2014 - 09:42 PM

Thanks for  the advice Kilroy.  I'll have a tech do it for me because I dont have the equipment and the skill to do this. Will update you on the result






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users