Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Disable Edge Swypes On Laptop


  • Please log in to reply
3 replies to this topic

#1 blueelvis

blueelvis

    Bleep Blop Bleep


  • Malware Response Team
  • 1,666 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:10:23 PM

Posted 17 June 2014 - 02:38 PM

Hi BC,

 

I am tired of these new Swypes which are enabled by default in Windows 8. I have a synaptics mouse touchpad and I would like to disable these swypes as I tend to use the touchpad from the right side.

 

Now the problem that arises is that, there is no option to disable the Swypes in the Synaptics settings (Advanced Settings as well) and nor is there any such option in the Control Panel.

 

 

So could anyone please help me solve my problem? I am willing to post the required information as well.

Current Laptop Specs :-

 

Toshiba C640D

Intel Core i5 2420m @ 2.4Ghz

4GB DDR3

500 GB Toshiba HDD

Synaptics Touchpad

Intel HD 3000


Member of the Bleeping Computer A.I.I. early response team!


In case I have been helping you and you haven't received a reply from me in 48 hours, please feel free to PM me. Anything else? Still feel free to PM me :)

Did you read this? http://omgdebugging.com/5-tips-for-getting-the-best-bang-for-the-buck-at-fast-food-joints/

BC AdBot (Login to Remove)

 


#2 AngryRaisin

AngryRaisin

  • Members
  • 234 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Orange County, CA, US
  • Local time:08:53 AM

Posted 18 June 2014 - 06:21 AM

That setting should be in there somewhere.  The new synaptics control panel is not very intuitive and has faint 'gears' that will get you into special settings.

 

screen shot or snip of the advanced panel would be helpful.



#3 joshmartin

joshmartin

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:53 AM

Posted 18 June 2014 - 06:36 AM

1. Open the Control Panel (icons view), and click/tap on the Mouse icon. 

2. In Mouse Properties, click/tap on the Device Settings tab, and click/tap on the Settings button. (see screenshot below)


17208d1361684648-touchpad-edge-swipes-en

3. Check (enable) or uncheck (disable) the Enable Edge Swipes option, and click/tap on OK. (see screenshot below)


17209d1361684648-touchpad-edge-swipes-en

4. Click/tap OK in Mouse Properties. (see screenshot below step 2)

 

Or something very similar see this link:

http://www.eightforums.com/tutorials/20992-touchpad-edge-swipes-enable-disable-windows-8-a.html 



#4 blueelvis

blueelvis

    Bleep Blop Bleep

  • Topic Starter

  • Malware Response Team
  • 1,666 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:10:23 PM

Posted 20 June 2014 - 02:52 PM

There was no such setting in the whole Synaptics package so I finally uninstalled. On further google searching, I found that the option is generally present only in the older versions and not the newer versions :|


Member of the Bleeping Computer A.I.I. early response team!


In case I have been helping you and you haven't received a reply from me in 48 hours, please feel free to PM me. Anything else? Still feel free to PM me :)

Did you read this? http://omgdebugging.com/5-tips-for-getting-the-best-bang-for-the-buck-at-fast-food-joints/




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users