Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

"Windows cannot access the specified device, path, or file."


  • Please log in to reply
2 replies to this topic

#1 Fredo11

Fredo11

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:05 PM

Posted 16 June 2014 - 09:27 PM

Okay, this happens for most .exe's and .bat's that I run but not all of them. 2 days ago I was able to run cmd and .bat or any other program easily. I ran a .bat to run my server, and I automatically get this: "Error: Windows cannot access the specified device, path, or file. You may not have the appropriate permission to access the item" But, I am the administrator, my firewall and windows defender is turned off, I currently have no AV, and my permissions are set to where I have full control. There is no "Unblock" button in the general tab of the file properties. I tried installing MalwareBytes a few weeks ago and it gave me an error. I do not remember the error but it said access was denied, and it uninstalled it. I tried again today to install it and I got the same error. What is happening? I scanned my system with 3 different anti-viruses, and they said there was nothing, so I uninstalled all of them. Is this a virus that is causing the problem? It's really bothering me and I need help ASAP. I have TeamViewer and if anyone could help me I would really appreciate it, and I may even pay a small amount of money for their support. Thank you!



BC AdBot (Login to Remove)

 


#2 Netghost56

Netghost56

  • Members
  • 973 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:03:05 PM

Posted 17 June 2014 - 09:54 AM

Does it always say that you don't have permission?

 

Try installing MBAM in Safe Mode. Also try running .exes in Safe Mode as well.



#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,397 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:05 PM

Posted 17 June 2014 - 12:14 PM

Please download MiniToolBox  , save it to your desktop and run it.
 
Checkmark the following checkboxes:
  List last 10 Event Viewer log
  List Installed Programs
  List Users, Partitions and Memory size.
 
Click Go and paste the content into your next post.
 
Also...please Publish a Snapshot using Speccy - http://www.bleepingcomputer.com/forums/topic323892.html/page__p__1797792#entry1797792 , taking care to post the link of the snapshot in your next post.
 
Louis
 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users