Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Http Error 403 Forbidden


  • Please log in to reply
3 replies to this topic

#1 ramsey76

ramsey76

  • Members
  • 227 posts
  • OFFLINE
  •  
  • Local time:09:32 PM

Posted 27 May 2006 - 12:26 PM

Something new started on my PC.

I am getting blocked from many wesbsite.

The error is HTTP 403, forbidden

The latest time this happened was when I tried to download windows media player 10

I would appreciate any help on this.

I have NO new hardware or software.

Thanks

Tom

BC AdBot (Login to Remove)

 


#2 ramsey76

ramsey76
  • Topic Starter

  • Members
  • 227 posts
  • OFFLINE
  •  
  • Local time:09:32 PM

Posted 27 May 2006 - 01:32 PM

I solved my problem. I set optiions on my zone alarm firewall to default.

Not sure why and if the changed options changed but this solved the problem

#3 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:08:32 PM

Posted 27 May 2006 - 04:34 PM

Good to hear you were able to resolve the problem.
Thanks for posting back, and letting us know how you fixed it.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#4 adkron

adkron

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Location:Adirondack Mountains in NY
  • Local time:09:32 PM

Posted 03 May 2009 - 05:45 PM

I solved my problem. I set optiions on my zone alarm firewall to default.

Not sure why and if the changed options changed but this solved the problem


Hi,

I have the same problem and use ZoneAlarm Security Suite as my virus protection. I tried what worked for you but it didn't work for me. I continue to get this on many download attempts:

The web site declined to show this web page
HTTP 403
Most likely causes:
 This web site requires you to log in.
What you can try:
Go back to the previous page.

This error (HTTP 403 Forbidden) means that Internet Explorer was able to connect to the web site, but it does not have permission to view the web page.
For more information about HTTP errors, see Help.

Any suggestions on how to fix this?

Thanks,

adkron




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users