Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Clicking on start button brings search results in explorer.

  • Please log in to reply
1 reply to this topic

#1 Social Jeevi

Social Jeevi

  • Members
  • 46 posts
  • Gender:Male
  • Location:India
  • Local time:07:13 AM

Posted 15 June 2014 - 11:57 PM

When I click on "Windows" button on my keyboard it opens the search results in the explorer window. I have tried system file checker scan, Re installed the drivers. Is there anything else I need to do?




Social Jeevi


Follow me on twitter: @socialjeevi

BC AdBot (Login to Remove)


#2 Queen-Evie


    Official Bleepin' G.R.I.T.S. (and proud of it)

  • Members
  • 16,485 posts
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:08:43 PM

Posted 16 June 2014 - 08:47 AM

Make sure your F key isn't stuck.


Windows key + F key is the keyboard shortcut for search results.


Also check to see if Sticky Keys is enabled.


Control Panel/Personalization.


Click Ease of Access Center on the lower left side.


Then Make the keyboard easier to use.


Turn on Sticky Keys is under Make it easier to type.

If the box is checked, uncheck it. Click Apply.

Edited by Queen-Evie, 16 June 2014 - 08:56 AM.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users