Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 8 + connection is limited


  • Please log in to reply
2 replies to this topic

#1 Sivapriya

Sivapriya

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:02:17 PM

Posted 15 June 2014 - 05:27 PM

ARGH!!!!  I've wasted hours upon hours on this stupid issue, so I"m praying to the Almighty Tech Gods that someone can save the day!

 

I recently purchased a Lenovo S510p Touch laptop with a Windows 8 os.  Excitedly, I pull my shiny new puter out and all anxious to get started, I tried connecting to wifi.  Well, the puter connects to the network, but not the internet.  I get a message that "the connection is limited" and in the taskbar it shows a yellow triangle and says 'no internet'.

 

I have several other devices connected to the wifi here with no problems, so I began searching for a solution....it seems this is a common problem with Windows 8, but what works for one person, doesn't for others, such as myself.

 

The first thing I tried was run the troubleshooter, to no avail.

I tried disconnecting and reconnecting, same thing.

 

Then, I unchecked "allow computer to turn off" in the Network and Sharing Center, under Power Management.

Did not help.

 

I tried disabling certain services through netshell. See below:

at the cmd prompt I entered:

netsh int tcp set heuristics disabled

netsh int tcp set global autotuninglevel=disabled

nets int tcp set global rss=enabled

Nope, that didn't work either.

 

I went into the network and sharing settings and disabled the ethernet and bluetooth devices.

Nada

 

I enabled Download Over Metered Connection.

Still nothing.

 

I've restarted the computer in Safemode with Networking and the problem still persists.

 

The funny thing (not really funny, like haha funny cuz I'm ready to take this expensive piece of dookey back to the store and get my money back!) is that hours after I walked away from the computer and came back, it was connected to the internet!!!!  It worked fine for several hours and then again BOOM, while I was using the internet, in the middle of my surfing, mind you, again, "Connection is Limited".

 

 

I tried calling Lenovo tech support and they couldn't help me, but then decided they want to "transfer the case to their premium support" for which, of course, I'd have to pay $100. Ugh!  I just paid $500 for a new computer (which I haven't bought a new computer in decades, I always buy used and never, ever, ever had such problems) and now I"m being expected to pay more to get it to work right?! I don't think so....I will take it back and get my money back before I go that route! 

 

BTW,  all of this started before I downloaded any software, so I know it's not that.  Besides, when I restarted in Safe Mode with Networking, the issue is still there, so that tells me that's not the issue.

 

Please help!  I"m supposed to be leaving on travel Friday morning and I will be gone for 20 days.  By that time, I might not be allowed to return it to the store for a refund.

 

I will be most grateful for any help I can get to get this issue resolved.

 

Thanks!

 

Jai Om Namah Shivaya!

 

Please let me know what other information you need. Like I said, my old laptop is connected to the network and accesses the internet with no problem.

 

Oh yeah, one more thing.  I was able to connect to one my neighbor's networks (it's unsecured) with no problem.  I don't get it!  Resetting the router doesn't work either.  I'm stumped....please unstump me! :D Pretty please with strawberries and cream on top!!!

 

 

 

 

P.S.  Oh yeah, another thing I forgot.....I also tried updating the drivers to the network adapter, but was given a message that the drivers were all up to date.


Edited by Sivapriya, 15 June 2014 - 05:29 PM.


BC AdBot (Login to Remove)

 


#2 dicke

dicke

    Paraclete


  • Members
  • 2,196 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:03:17 PM

Posted 16 June 2014 - 09:28 AM

Welcome,

Have you gone into the networking and sharing screen and looked at the configuration of the network interface card. It sounds like it's been configured, or maybe not, in a way that it isn't talking to your router - which I would assume is set to be encrypted and has a password set.

Keep us posted


Stay well and surf safe [stay protected]

Dick E


#3 Sivapriya

Sivapriya
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:02:17 PM

Posted 16 June 2014 - 11:25 AM

Yes, I checked the configurations and everything seems to be as it should be.  Since my other computer was connected to the router just fine, I didn't think it could be the router (although, my first instinct when all of this began was to unplug the router and then plug it back in - I know I should always listen to my first instinct).

 

However, it was connecting to one of my neighbor's routers with no problem, so this morning, I finally I decided to try powering down my router (which would've been my first move, if I had easier physical access to it).  I haven't had physical access to the router, because it's in the unit below mine and that tenant hasn't been home (we share access).  I finally remembered that the breaker box for the downstairs unit was in the laundry room, so I reset the router by turning the breaker for that area off and then on. So far so good.  I have my fingers crossed. 

 

I didn't want to post this update just yet, because I wanted to make sure it sticks, since before I was able to connect to the network and it worked fine for several hours and then went back to limited, so I'm going to keep an eye on it. 

 

Thanks for your quick response!!!!!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users