Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 2003 Server STOP: 0X000006B Registry System


  • Please log in to reply
1 reply to this topic

#1 upter

upter

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:55 AM

Posted 15 June 2014 - 05:09 PM

Hello.

 

On a Windows 2003 SBS Server we got a reboot loop and blue screen showing 

 

PROCESS1_INITIALIZATION_FAILED

STOP: 0X000006B (0XC000000D, 0X00000002, 0X000000000, 0X00000000) 

 

No update or any other software was installed. Dynamics stopped working so we restarted the server and we got this boot loop.

 

The problem is in the C:\Windows\System32\Config\SYSTEM - the registry. Unfortunately the server, who was not set up by me, had no registry backup, no restore point, nothing.

There is only a SYSTEM in repair folder from 2012. Trying to replace the whole 5 registry file or the single SYSTEM  file the server boot again but is having a million of problems of credentials, services not running, requiring new activation, and so on. That's because of course that part of registry contain a million of stuff under the controlset.

 

That said, there is no clone of controlset, there is no backup copy or lastgoodknown. Nothing.

Most probably it's some driver or dll or file that loads at startup.

 

The thing is when the server boot, the windows 2003 server image appear and goes for 5 seconds without reading ANYTHING from HD

once the HD blink for a seconds it reboot. Looks like some really early driver, service or process.

 

We have been trying really everything. Including the repair from Windows CD and stuff

the thing is with a new registry nothing is going to work on the server anymore

 

Also we tried to recover the server from a VHD of 2 years ago but to make dynamics, exchange, sql server work all together it's pure hell about permissions and reconfiguration.

 

I hope there is someone here that can give us an hint because it's getting really really hard to figure it out

 

thanks in advance

 

Victor

 



BC AdBot (Login to Remove)

 


m

#2 JohnC_21

JohnC_21

  • Members
  • 21,658 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:55 PM

Posted 15 June 2014 - 07:42 PM

Hello and Welcome

 

I did some searching and came up with two links. The second mentions Server 2008 but it may help you. I would make a backup of Bootcat.cache before deletion.The first relates to XP but see if ntdll.dll is missing. Good Luck.

 

http://answers.microsoft.com/en-us/windows/forum/windows_xp-system/blue-screen-on-laptop-running-xp-stop-0x0000006b/5e6f72e3-8503-4eee-999e-085c02d191a3

 

http://www.thewindowsclub.com/fix-stop-0x0000006b-process1_initialization_failed-blue-screen






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users