Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cursor line has gone crazy.......


  • Please log in to reply
13 replies to this topic

#1 melen001

melen001

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Puerto Rico
  • Local time:02:02 PM

Posted 15 June 2014 - 12:04 AM

I will try to post.... my cursor is gone crazy. When i click on anything a straight line goes flashing across everything example... like in the notification icons on the bottom right hand corner, lets say that (1) is Norton icon and then I have 4 or 5 other icons and I try to open Norton a straight line just flashes across all 5 icons and not able to run Norton or any other. It stops running but after awhile resumes again. When trying to run any of the downloaded removal tools, the (cancel) option is lite (it is like a light) and can not run any of the tools. Even as I write at this moment and I try go back the cursor line will move forward across all the words till it reaches the end. This same page at moments moves up or down by itself. I don't know what to do. I want to say that English is my second language so any instructions that you may give me has to be very explicate, please, so that i can understand. I am also not very computer savvy so please give me precise instructions. I really appreciate all the help that i can get. If by chance anyone speaks Spanish it would be easier for me. Thanks to all my Bleeping Computer friends that I know will be giving me a hand. I was able to post... took me awhile but I did it...... page goes up and down....  as soon as i tried to fix a few words the line just went running across all the words... like this.......................... hope i have explained myself well.....

 



BC AdBot (Login to Remove)

 


m

#2 Condobloke

Condobloke

    Outback Aussie @ 54.2101 N, 0.2906 W


  • Members
  • 5,582 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:02 AM

Posted 15 June 2014 - 12:25 AM

Please download and run this:

 

Please download AdwCleaner by Xplode and save to your Desktop.
NOTE : Please close or save all work, as the computer will be Rebooted
Double-click on AdwCleaner.exe to run the tool.
Vista/Windows 7/8 users right-click and select Run As Administrator.
Click on the Scan button. (only once)
AdwCleaner will begin...be patient as the scan may take some time to complete.
After the scan has finished, click on the Report button...a logfile (AdwCleaner[R0].txt) will open in Notepad for review.
If you see any which you do not want removed, remove the check mark next to it.
Next: Click on the Clean button (only once) to remove the selected items.
You will receive a message telling you that all programs will be close so that the infections can be removed.
Click on OK, and then OK again to confirm the reboot.
When cleaning process is complete a log (AdwCleaner[S0].txt ) of what was removed will be on your desktop.
Please copy and the paste this log in your next post.

 

A copy of all logfiles are saved in the C:\AdwCleaner folder which was created when running the tool.


Condobloke

Outback Australian  

 

fed up with Windows antics...??

 

LINUX IS THE ANSWER

 

I USE LINUX MINT EXCLUSIVELY... NO DUAL BOOT, NO VIRTUAL MACHINE

 

 

 Failure is not an option. It comes bundled with your Microsoft product.

 

 

 


#3 melen001

melen001
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Puerto Rico
  • Local time:02:02 PM

Posted 15 June 2014 - 12:41 AM

I am not able to access AdwCleaner files. What ever is on my machine (malware) won't let me scroll down the page to get to it. Don't know what to do......



#4 Condobloke

Condobloke

    Outback Aussie @ 54.2101 N, 0.2906 W


  • Members
  • 5,582 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:02 AM

Posted 15 June 2014 - 12:56 AM

OK....reboot your pc...start in safe mode

With the computer off press the power button and immediately start tapping the F8 key until the Advanced Boot Options opens.

 

Use the up or down key to navigate to Safe Mode with networking, press the Enter key to select it.

 

...run AdwCleaner there


Condobloke

Outback Australian  

 

fed up with Windows antics...??

 

LINUX IS THE ANSWER

 

I USE LINUX MINT EXCLUSIVELY... NO DUAL BOOT, NO VIRTUAL MACHINE

 

 

 Failure is not an option. It comes bundled with your Microsoft product.

 

 

 


#5 Condobloke

Condobloke

    Outback Aussie @ 54.2101 N, 0.2906 W


  • Members
  • 5,582 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:02 AM

Posted 16 June 2014 - 06:53 PM

http://kb.eset.com/esetkb/index?page=content&id=SOLN2268&locale=en_US


Condobloke

Outback Australian  

 

fed up with Windows antics...??

 

LINUX IS THE ANSWER

 

I USE LINUX MINT EXCLUSIVELY... NO DUAL BOOT, NO VIRTUAL MACHINE

 

 

 Failure is not an option. It comes bundled with your Microsoft product.

 

 

 


#6 melen001

melen001
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Puerto Rico
  • Local time:02:02 PM

Posted 16 June 2014 - 11:19 PM

OK....reboot your pc...start in safe mode

With the computer off press the power button and immediately start tapping the F8 key until the Advanced Boot Options opens.

 

Use the up or down key to navigate to Safe Mode with networking, press the Enter key to select it.

 

...run AdwCleaner there

Hi...

 

Thanks for the help. I have run Adwcleaner, Eset scanner, Malwarebytes, Roque Killer, Old Timer Tools, Junkware Removal Tools, MiniTools Box by Farbar you name it and nothing doing. I suspect that it is not walware but maybe a software issue.



#7 Condobloke

Condobloke

    Outback Aussie @ 54.2101 N, 0.2906 W


  • Members
  • 5,582 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:02 AM

Posted 16 June 2014 - 11:37 PM

did you run these scans in safe mode?

 

If you were in safe mode, was the cursor easy to control there ?


Condobloke

Outback Australian  

 

fed up with Windows antics...??

 

LINUX IS THE ANSWER

 

I USE LINUX MINT EXCLUSIVELY... NO DUAL BOOT, NO VIRTUAL MACHINE

 

 

 Failure is not an option. It comes bundled with your Microsoft product.

 

 

 


#8 melen001

melen001
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Puerto Rico
  • Local time:02:02 PM

Posted 17 June 2014 - 12:28 AM

did you run these scans in safe mode?

 

If you were in safe mode, was the cursor easy to control there ?

No.... the same thing. You know when you are going to write, that line (I)  that you place where you are about to write, well it starts from the top of where you left off and just runs all the ways to the end. Lets say that i move the (I) line at this moment to the top of this comment which would be to the word (No). Well the line would just start racing all across the words until it reaches the last word.... it would IIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIII all the ways to the end of the last word. It also does a bunch of other strange things and it's difficult to explain. I wish you could see what I mean. At this moment it has not happened for the last 2 hours which is kind of strange. It seems it has a mind of it's own. I have disabled the "touch-pad" and using a wireless mouse.and it seems to be under control but after a while it starts all over again. I have also put a new battery in the wireless mouse to eliminate the wireless mouse as the culprit of the issue. It's very frustrating for i haven't had the problem for the last 2 hours or so. Is it fixed??? We will see....What do you think it can be. Maybe the touch-pad drivers or the touch-pad software??? I have tried to figure it out but nothing comes to mind.......


Edited by melen001, 17 June 2014 - 12:29 AM.


#9 Condobloke

Condobloke

    Outback Aussie @ 54.2101 N, 0.2906 W


  • Members
  • 5,582 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:02 AM

Posted 17 June 2014 - 01:56 AM

Ok...can you locate the touch pad in "Device Manager"   ?

 

Click on START....type Device manager into the search box there.....single click on "update device drivers"   

 

Locate the touch pad there......right click on it    and select Uninstall

 

Then reboot.

 

Let me know the outcome


Condobloke

Outback Australian  

 

fed up with Windows antics...??

 

LINUX IS THE ANSWER

 

I USE LINUX MINT EXCLUSIVELY... NO DUAL BOOT, NO VIRTUAL MACHINE

 

 

 Failure is not an option. It comes bundled with your Microsoft product.

 

 

 


#10 melen001

melen001
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Puerto Rico
  • Local time:02:02 PM

Posted 17 June 2014 - 03:20 AM

Ok...can you locate the touch pad in "Device Manager"   ?

 

Click on START....type Device manager into the search box there.....single click on "update device drivers"   

 

Locate the touch pad there......right click on it    and select Uninstall

 

Then reboot.

 

Let me know the outcome

 

Ok...can you locate the touch pad in "Device Manager"   ?

 

Click on START....type Device manager into the search box there.....single click on "update device drivers"   

 

Locate the touch pad there......right click on it    and select Uninstall

 

Then reboot.

 

Let me know the outcome

In a real mess now. I never use the touch-pad. What should i do. Don't have another mouse. THIA IS SO FRUSTRATING...



#11 Platypus

Platypus

  • Moderator
  • 12,849 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:05:02 AM

Posted 17 June 2014 - 03:21 AM

melen001 has accidentally reported instead of posting. Here is the content:

 

This is so weird..... I first had disabled the touch-pad a while back and was doing fine. Now i uninstalled the driver software and when asked to reboot i did so. When my computer came back on i have the freaking problem again. I noticed that my Firefox was slow and that it stated that it was not responding. And then i received a pop-up stating that the touch-pad software was installed. This is incredable.I lost lost my wireless mouse and what ever is on my machine won't let me install the software for the wireless. I uninstalled the touch-pad software but this has a mind of it's own and it uninstalled the wireless software. Can you believe this.


Top 5 things that never get done:

1.


#12 melen001

melen001
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Puerto Rico
  • Local time:02:02 PM

Posted 17 June 2014 - 03:31 AM

melen001 has accidentally reported instead of posting. Here is the content:

 

This is so weird..... I first had disabled the touch-pad a while back and was doing fine. Now i uninstalled the driver software and when asked to reboot i did so. When my computer came back on i have the freaking problem again. I noticed that my Firefox was slow and that it stated that it was not responding. And then i received a pop-up stating that the touch-pad software was installed. This is incredible.I lost lost my wireless mouse and what ever is on my machine won't let me install the software for the wireless. I uninstalled the touch-pad software but this has a mind of it's own and it uninstalled the wireless software. Can you believe this.  Sorry...... the battery in the mouse was loose and that is why it would not work. It's okay now. But still i can not uninstall the software for the touch pad. I was thinking... maybe if i disconnect from the internet and try to uninstall the software. Would that make any difference???


Edited by melen001, 17 June 2014 - 03:34 AM.


#13 melen001

melen001
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Puerto Rico
  • Local time:02:02 PM

Posted 20 June 2014 - 08:45 AM

I will try to post.... my cursor is gone crazy. When i click on anything a straight line goes flashing across everything example... like in the notification icons on the bottom right hand corner, lets say that (1) is Norton icon and then I have 4 or 5 other icons and I try to open Norton a straight line just flashes across all 5 icons and not able to run Norton or any other. It stops running but after awhile resumes again. When trying to run any of the downloaded removal tools, the (cancel) option is lite (it is like a light) and can not run any of the tools. Even as I write at this moment and I try go back the cursor line will move forward across all the words till it reaches the end. This same page at moments moves up or down by itself. I don't know what to do. I want to say that English is my second language so any instructions that you may give me has to be very explicate, please, so that i can understand. I am also not very computer savvy so please give me precise instructions. I really appreciate all the help that i can get. If by chance anyone speaks Spanish it would be easier for me. Thanks to all my Bleeping Computer friends that I know will be giving me a hand. I was able to post... took me awhile but I did it...... page goes up and down....  as soon as i tried to fix a few words the line just went running across all the words... like this.......................... hope i have explained myself well.....

 

When cleaning my PC about a week ago i popped out one of the keys and when i noticed and found it i put it back and pressed it in kind of hard so it was stuck and it would just make the cursor run like crazy all over the place. It was intermittent and it would do what it was doing like "when ever it wanted to" at least that how it seemed to me. I even thought that maybe someone was running my PC like if it was controlled by remote access. Weird but that came to mind, i had no other explanation........ This has taught me that i should be "more careful" when realizing any kind of maintenance on my PC whether it be software, removing malware or just general hardware cleaning like the keyboard. Like i said before, a simple fix was all i needed and "right under my nose"........



#14 Condobloke

Condobloke

    Outback Aussie @ 54.2101 N, 0.2906 W


  • Members
  • 5,582 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:02 AM

Posted 20 June 2014 - 05:46 PM

:thumbup2:


Condobloke

Outback Australian  

 

fed up with Windows antics...??

 

LINUX IS THE ANSWER

 

I USE LINUX MINT EXCLUSIVELY... NO DUAL BOOT, NO VIRTUAL MACHINE

 

 

 Failure is not an option. It comes bundled with your Microsoft product.

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users