Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

video card hdmi not working?


  • Please log in to reply
3 replies to this topic

#1 Th3Lib3r4t0r

Th3Lib3r4t0r

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:03:22 AM

Posted 14 June 2014 - 03:22 PM

I have an 

R7770-PMD1GD5

i got from some dude and i recently installed it with my new psu. I thought i did not put it in  all the way as the memory side click thing was blocking it from going further into the express slot so i move it and the videocard went all the way in. happy that i fixed the problem i plug in the hdmi and turn on the pc but get no signal on my monitor. my hdmi cable and my whole pc is good as i am using it to type this and nothing is wrong but the video card. I do know it is amd so maybe the drivers are crap and therefore, problems with output will arise or is the video card just dead. Would downloading the drivers before I install the video card help like catalyst and whatnot. thank you if you need more information please tell me and i will try to tell you what you need in order to solve this.


Edited by Th3Lib3r4t0r, 14 June 2014 - 03:39 PM.


BC AdBot (Login to Remove)

 


#2 dicke

dicke

    Paraclete


  • Members
  • 2,196 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:05:22 AM

Posted 14 June 2014 - 07:39 PM

Hi,

If you do not have the current drivers for the graphics card then I would recommend that you download and install them soonest.

After you have checked to see that everything is current report back if you're still having problems.


Stay well and surf safe [stay protected]

Dick E


#3 Datcoolguy

Datcoolguy

  • Members
  • 303 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:22 AM

Posted 15 June 2014 - 06:52 PM

Have you disabled the integrated graphics solution if necessary?

 

Also does the GPU show up in the Device manager?


Edited by Datcoolguy, 15 June 2014 - 06:57 PM.

"If you don't understand how your computer works, you shouldn't be messing with it!"


#4 Th3Lib3r4t0r

Th3Lib3r4t0r
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:03:22 AM

Posted 17 June 2014 - 02:42 PM

the screen doesnt show at all.... so there would be no way to access the home screen






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users