Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Blue Owner Screen


  • Please log in to reply
6 replies to this topic

#1 zbd

zbd

  • Members
  • 390 posts
  • OFFLINE
  •  
  • Local time:08:23 AM

Posted 27 May 2006 - 09:07 AM

How do I have the first screen to go directly to the pasture scene and not the blue owner screen? I have to click the "owner" square every time the computer starts or reboots. I am the only user on my computer so I don't need the owner button for security.

BC AdBot (Login to Remove)

 


#2 boong

boong

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:11:23 PM

Posted 27 May 2006 - 09:31 AM

Hi, First go to START / CONTROL PANEL/ USER ACCOUNTS then under "PICK A TASK" click on "CHANGE THE WAY USER LOG ON OR OFF" then remove the tick from "USE THE WELCOME SCREEN"

After your next reboot it should go straight to your desktop.

#3 zbd

zbd
  • Topic Starter

  • Members
  • 390 posts
  • OFFLINE
  •  
  • Local time:08:23 AM

Posted 27 May 2006 - 12:27 PM

Can't find the USER ACCOUNTS OR PICK A TASK items.

#4 pascor22234

pascor22234

  • Members
  • 403 posts
  • OFFLINE
  •  
  • Local time:09:23 AM

Posted 27 May 2006 - 01:50 PM

This is the proper procedure:

Click Start > Run > control userpasswords2 <Enter>

This will pop up the User Accounts window. Select your account name by clicking it. Now click the box titled 'Users must enter a username and password...'. This should uncheck this box. Click OK. Restart to make sure it works.

#5 Albert Frankenstein

Albert Frankenstein

  • Members
  • 2,707 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan, USA
  • Local time:09:23 AM

Posted 27 May 2006 - 04:00 PM

If I can add a few more details here, I just helped someone with this last week in this forum and copied my instructions to them. Here they are:

Start > Run > type control userpasswords2

Click OK

Uncheck "Users must enter a username and password to use this computer."

Click Apply

Then you will be presented a box where you type in the name of the account that you want to automatically log into, and then the password, if any.

Click OK

Click OK

Reboot.

~~~~~~~~~~~~~~~~

If you follow these instructions:

Hi, First go to START / CONTROL PANEL/ USER ACCOUNTS then under "PICK A TASK" click on "CHANGE THE WAY USER LOG ON OR OFF" then remove the tick from "USE THE WELCOME SCREEN"

You will still have to log in, just not at the welcome screen. Instead you will see a 'classic' Windows log in box, but you will still have to log in. So I guess it depends on whether you want to get rid of the start up screen and don't mind logging in, or want to eliminate logging in altogether.

Edited by Albert Frankenstein, 27 May 2006 - 07:51 PM.

ALBERT FRANKENSTEIN
I'M SO SMART IT'S SCARY!


Currently home chillin' with the fam and my two dogs!


#6 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:08:23 AM

Posted 27 May 2006 - 04:16 PM

You should actually have two accounts even if you are the only one using the computer -

One account with administrator rights, and one limited user account.

An account with administrator rights should never be used for surfing the internet as any malware that may be accidentally or inadvertently downloaded while using an admin account will then have all the rights of that account to infect your computer.

#7 Damaru

Damaru

  • Members
  • 68 posts
  • OFFLINE
  •  
  • Local time:05:23 AM

Posted 31 December 2007 - 02:33 AM

Just out of curiosity, are you still having problems bypassing your normal logon screen? If so, I may know a way to accomplish this that will sometimes work when all other methods have failed. Let me know if you still need the info..

Regards,

Damaru

Edited by Damaru, 31 December 2007 - 03:22 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users