Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

URGENT HELP FRANTIC WINDOWS 7 HP DV6 DAYS UNIDENTIFIED NETWORK!


  • Please log in to reply
2 replies to this topic

#1 highfrequencyventila

highfrequencyventila

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:12:02 PM

Posted 13 June 2014 - 04:52 PM

Hi. I'm FRANTIC RIGHT NOW. I think my computer is about to suffer a crash. I think it should be anytime. I don't know what is going on. I started having ths prblem last saturday when I lost internet connection. I have an hp dv6 and the internet was ok for the rest of computers in house, but my computer lost internet. It then regained it and then a while later lost access. down to bottom right where I look at how many bars I have when i hovered my mouse over it when the internet was not available to me after hovering mouse ovr it it said "Unidentified Netword." I use a wireless network WINDSTREAM which has never been very good, but this is very strange. all other comps work but mine still intermittently loses connection, and if it has connection it has 2 or 3 bars. It will lose connection to wireless internet and then will have an orange triangle but i can see the bars to the internet service indicating that it still sees wireless service but when hovering my mouse over it says "Unidentified Network." I can hit connect or disconnect and then connect and then it will sometimes connect and sometimes it will completely go to a RED indicator indicating that it doesn't even see service. PLEASE PLEASE HELP. PLEASE. I use windows 7 and I use an HP DV6 Laptop with Windows 7 as specified i dont know how many times. Idon't know what I could set to fix this or if this thing is a hunk of garbage. PLEASE PLEASE HELP. TY.



BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:02 AM

Posted 13 June 2014 - 08:49 PM

Hi highfrequencyventila, let me try to help you with your problem. The first thing to check if your wifi network adapter on the bottom is connected/seated properly, dust free just to make sure we elminate the red X indicator which means it is turning off abnormally or a loose somewhere in between. Let us know how it went of any changes after doing this fix as I'm sure more suggestions would come as your thread would be monitored by the members/staff of BC community. :)

 

http://h10032.www1.hp.com/ctg/Manual/c02842252.pdf


Tekken
 


#3 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:02 AM

Posted 14 June 2014 - 09:43 PM

See here for a familiarity on what card that needs checking


Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users