Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

OK Google??


  • Please log in to reply
3 replies to this topic

#1 altonius

altonius

  • Members
  • 57 posts
  • OFFLINE
  •  
  • Local time:10:26 AM

Posted 12 June 2014 - 08:37 PM

Hey there,

                I just installed Chrome Beta on a 5yr-old Acer Aspire-One netbook that has Lubuntu 12.04 on it. I then tried to use the talk/search function in the browser and it said check microphone.

                I know the microphone is working because I have used Skype quite recently. Has anyone out there tried the talk/search? 

                If anyone has any ideas as to why the mike doesn't work, please post a reply.

                I thank you in advance. 



BC AdBot (Login to Remove)

 


#2 NickAu

NickAu

    Bleepin' Fish Doctor


  • Moderator
  • 13,397 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:127.0.0.1 Australia
  • Local time:01:26 AM

Posted 13 June 2014 - 06:24 PM

No idea as I do not use Chrome or skype.

 

Your mike is plugged into the right port?

Is it muted?

1686cd0.png

 

63vwus.png

 

You might also try.

 

 

 

In Terminal,  Run the commands

sudo apt-get clean
sudo apt-get update
sudo apt-get upgrade

Edited by NickAu1, 13 June 2014 - 06:43 PM.


#3 altonius

altonius
  • Topic Starter

  • Members
  • 57 posts
  • OFFLINE
  •  
  • Local time:10:26 AM

Posted 14 June 2014 - 03:04 PM

Hey NickAu1,

                     I did try all the things you suggested. I didn't say in my original post that I'm using Chrome Beta. I think that might be the problem. Chrome did imply that there may be some bugs in it. Nevertheless, I appreciate your input, thanks.



#4 NickAu

NickAu

    Bleepin' Fish Doctor


  • Moderator
  • 13,397 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:127.0.0.1 Australia
  • Local time:01:26 AM

Posted 14 June 2014 - 06:00 PM

If you installed Chrome Browser you may have to do this.

You can use Terminal  option redirecting pepper plugin path like

chromium-browser --ppapi-flash-path=/opt/google/chrome/PepperFlash/libpepflashplayer.so --ppapi-flash-version=`grep -i version /opt/google/chrome/PepperFlash/manifest.json | awk '{print $2}' | awk -F"\"" '{print $2}'`

You can make a launcher script like

chromium.sh

  #!/bin/bash
  chromium-browser --ppapi-flash-path=/opt/google/chrome/PepperFlash/libpepflashplayer.so --ppapi-flash-version=`grep -i version /opt/google/chrome/PepperFlash/manifest.json | awk '{print $2}' | awk -F"\"" '{print $2}'`

set execution bit

chmod +x chromium.sh

Pepper Flash is now in Ubuntu repositories (14.04). Install it like:

sudo apt-get install pepperflashplugin-nonfree
sudo update-pepperflashplugin-nonfree --install

Should work.


Edited by NickAu1, 14 June 2014 - 06:57 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users