Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Flash Player Problems


  • Please log in to reply
2 replies to this topic

#1 CorneliusTalmadge

CorneliusTalmadge

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:21 PM

Posted 26 May 2006 - 08:33 PM

Okay, I'll try to act as though I know what I'm talking about, even though I don't. My problem is this:

I've gone to the flash website. I've downloaded the new flash. (however, the flash welcome thing that should pop up never does, and just turns into a ")My control panel has the macromedia flash player 8 in the add or remove programs. But when I go to a site that needs or uses flash (which a lot do) I get the red square, blue triangle, green circle in the white box thing. Then a bar at the top of my screen pops up and asks if I wish to intsall the activex control. I say yes, then a box pops up asking me to install. I click okay, and the red square, blue triangle, green circle in the white box thing changes to the red x and doesn't work.

This, as one can imagine, is quite annoying. I do use IE and have no desire to change, although I am aware it isn't the best. I have tried uninstalling Flash (so I can reinstall it) from the Add or Remove programs but when I click remove it never does anything. I have gone to the Macromedia Flash Site and downloaded the uninstaller. Nothing.

I would really love if someone could help me with this, for it's very troubling because I'm amazed more and more each day what I can't do because of this flash player. An answer would really be grateful

Things that may help to know: In the add or remove programs box the icon that goes with the flash player is a computer with a box and a disk type thing (something that has happened before when something didn't install correctly)
A similar thing happens when I try to download quicktime. After I install it I will go to, for instance, http://www.apple.com/trailers and a bar at the top of the page will pop up about activex, will pop up box box asking to install, and then will refresh with a red x where the trailer is supposed to be. This leads me to believe there may be a problem with the automatic installation?
I know someone wil ask me about my internet security settings for activex controls, and I have temporarily either asked for either prompt or enable, making sure none are on disable

BC AdBot (Login to Remove)

 


#2 CorneliusTalmadge

CorneliusTalmadge
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:21 PM

Posted 28 May 2006 - 05:10 PM

Does anyone have any advice that may help me?

#3 CorneliusTalmadge

CorneliusTalmadge
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:21 PM

Posted 28 May 2006 - 05:18 PM

NEVERMIND. It seems my computer has two versions of IE. 32 bit and 64 bit. My desktop shortcut led to the 64 bit, and I guess that is why I couldn't view anything.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users