Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

want automatically get past "Allow" button in Firefox


  • Please log in to reply
No replies to this topic

#1 cafejose

cafejose

  • Members
  • 1,028 posts
  • OFFLINE
  •  
  • Local time:04:44 AM

Posted 10 June 2014 - 10:49 PM

Some links from emails to webpages become interrupted when using Firefox browser giving a gray bar at the top of the field with an "Allow" button at the right side of this bar.  I simply click the "Allow" button and the browser brings me loaded the page to the originally clicked link.  So this is good. 

 

What settings or option in Firefox can I change and how do I make this change so that I do not need to be faced with the "Allow" button when I click on these links in email?  I am not worried about what is on that particular linked site or page.  I just want to click the link and see the page load.



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users