Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Strange process/virus running


  • Please log in to reply
3 replies to this topic

#1 Purdue_K

Purdue_K

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:02:07 AM

Posted 10 June 2014 - 12:18 PM

Hey BleepingComputer,

 

I'm running Windows 7 Ultimate and Norton Internet Security.

 

Norton was giving me Trojan Backdoor.Agent.MSC errors but I couldn't get more information. I did a crtl+alt+del and saw a process running named 737923934.exe.

 

I cannot end the process manually, so I tried using Malwarebytes Anti-Rootkit. It ran for about 36 hours without end. It detected the problem but would sit there doing nothing.

 

Can you guys help me out?



BC AdBot (Login to Remove)

 


m

#2 wpgwpg

wpgwpg

  • Members
  • 1,149 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US of A
  • Local time:02:07 AM

Posted 10 June 2014 - 12:21 PM

 Boot to Safe Mode and try doing full system scans with Malwarebytes and your antivirus.  Some malware can hide itself in normal mode.

 

Good luck.


Everyone with a computer should back his system up to an external hard drive regularly.  :thumbsup:

#3 Purdue_K

Purdue_K
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:02:07 AM

Posted 10 June 2014 - 12:49 PM

I'll give it a shot and let you know how it turns out.



#4 Purdue_K

Purdue_K
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:02:07 AM

Posted 10 June 2014 - 10:54 PM

Norton found 1 Trojan and removed it.

 

Malwarebytes Anti-Rootkit failed again. It listed 2 Trojans found before it got stuck on the same file for 3 hours, Backdoor.Agent.MSC.

 

The strange process (737923934.exe) is still running, it's what the Anti-Rootkit flagged. It does not appear in safe mode, only when I start Windows normally.

 

I can't run the normal Malwarebytes Anti-Malware. It's throwing an error "Windows cannot find 'C:\Program Files (x86)\Malwarebytes Anti-Malware\mbam.exe. Make sure you typed the name correctly, and then try again." This happens even when running the .exe directly in administration mode. This is both in normal boot and safe mode.

 

Other programs, like Skype will crash after taking way too long to open.

 

If you need any other info, let me know.

 

As always, thanks for you help.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users