Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

cant receive packets from local computers in my home network


  • Please log in to reply
5 replies to this topic

#1 thiextar

thiextar

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:08:30 PM

Posted 10 June 2014 - 12:08 PM

hello bleepingcomputer, i have had this problem a while now. my computer blocks files sent from computers in my home network if any other computer in my network goes into computer->networks->(my computer) and tries to send me a file it just blocks it. the reaseon is that while my bigger brother lived in my house and always sent me troll files and stuff i managed to block acces to my computer throught the local network and now that hes moved out, i cant remember what i did. so if any of you experts out there knows how to do it, i could use some help to find the option to allow lan acces to my computer



BC AdBot (Login to Remove)

 


m

#2 wpgwpg

wpgwpg

  • Members
  • 1,149 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US of A
  • Local time:02:30 PM

Posted 10 June 2014 - 12:18 PM

 What are the OSes in your network?  If they aren't all Windows 7 or 8.x, there're special considerations.  In addition there're permission and firewall considerations, but since you've neglected to provide configuration details, that's about all I can tell you for now.


Everyone with a computer should back his system up to an external hard drive regularly.  :thumbsup:

#3 thiextar

thiextar
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:08:30 PM

Posted 10 June 2014 - 12:27 PM

all computers run windows 7 andi dont know what you mean with there're permission and firewall consideration, but im pretty sure the problem is on my pc since i long ago blocked it



#4 wpgwpg

wpgwpg

  • Members
  • 1,149 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US of A
  • Local time:02:30 PM

Posted 10 June 2014 - 01:03 PM

 What do you mean by "I blocked it"?  Since you don't remember what you did, you've probably got some digging to do.

 

 By permissions, I mean the folders you want to share have to be set up with the right sharing permissions, there're file and printer settings - I always turn off password protected sharing, and sometimes your software firewall settings need to be changed.  As a test you could try temporarily turning the firewall off on your computer.  If that makes the problem go away, then you need to see about those settings.  

 

 If worse comes to worst, you could back up your data and restore to factory settings.

 

Good luck.


Everyone with a computer should back his system up to an external hard drive regularly.  :thumbsup:

#5 Agouti

Agouti

  • Members
  • 1,548 posts
  • OFFLINE
  •  
  • Local time:02:30 PM

Posted 10 June 2014 - 01:40 PM

Go to Control Panel→Network and Internet→Network and Sharing Center.  In the left pane, click on Advanced sharing settings.  Under Private make sure Turn on network discovery, Turn on automatic setup of network connected devices and Turn on file and printer sharing are all turned on.  Other than that I can't think of anything.



#6 thiextar

thiextar
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:08:30 PM

Posted 10 June 2014 - 01:50 PM

THANKS! file and printer sharing was turned of. i cant test it before my friend comes over for our lan but it should have fixed it






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users