Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

trouble shooting wizard


  • This topic is locked This topic is locked
3 replies to this topic

#1 rp-57

rp-57

  • Members
  • 464 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:oklahoma
  • Local time:07:13 AM

Posted 09 June 2014 - 04:00 PM

Hello

I get a error message from the wizard of ox80070005

and the context error is restricted.

 

I have done a scannow from administrator and nothing has worked.

 

can you help please.

 

thankyou for reading.



BC AdBot (Login to Remove)

 


#2 wpgwpg

wpgwpg

  • Members
  • 1,149 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US of A
  • Local time:08:13 AM

Posted 09 June 2014 - 04:10 PM

 Doing a search for this error on the MS web site gives results at this link:

http://www.microsoft.com/en-us/search/results.aspx?q=ox80070005

 

I gather this is caused by a conflict between your antivirus and System Restore, although you didn't say anything about your system (make & model, version of Windows) or what you were doing when the error occurred.

 

Good luck.


Edited by wpgwpg, 09 June 2014 - 04:13 PM.

Everyone with a computer should back his system up to an external hard drive regularly.  :thumbsup:

#3 rp-57

rp-57
  • Topic Starter

  • Members
  • 464 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:oklahoma
  • Local time:07:13 AM

Posted 09 June 2014 - 05:11 PM

Ok thank you for the reply only thing I know when this happen was I noticed I was trying to down load a program and one of them was adwcleaner and the file did not go to the desktop instead the file was thrown into the down load file of which I had to go in that and run adwcleaner and I thought that was funny on the way I had to run that program.

 

so I did a system restore point and I ran a sfc /scannow and nothing came up.

 

if there is a conflict with anti virus the one I use is MSE and I use malwarebytes and spyware so I'am confused on which one might be causing the conflict.

with system restore etc.

 

I looked over the webpage you sent and there is so many to pick from to get help with.

 

my system is windows 7 64 bit make and model is satellite c655d-s5330



#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,560 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:13 AM

Posted 12 June 2014 - 04:32 PM

Topic closed pending resolution of Am I infected topic, http://www.bleepingcomputer.com/forums/t/537266/hit-man-pro-failed-to-help/#entry3391763 .

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users