Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

options menu not showing when connect usb flashdrive. Computer explorer instead


  • Please log in to reply
8 replies to this topic

#1 cafejose

cafejose

  • Members
  • 1,060 posts
  • OFFLINE
  •  
  • Local time:03:18 AM

Posted 09 June 2014 - 05:27 AM

One of the computers here brings up the Computer explorer window instead of the typical options menu when a usb flash drive is connected to the machine.  How can the computer be reset to display the options menu (what do you want to do now that this device is connected) when a usb flash drive is inserted?

 

 

Toshiba Satellite A-205

Windows Vista Home Premium

No new software installed for over a year



BC AdBot (Login to Remove)

 


#2 Agouti

Agouti

  • Members
  • 1,548 posts
  • OFFLINE
  •  
  • Local time:06:18 AM

Posted 09 June 2014 - 12:10 PM

One of the computers here...

I don't understand.  What computer where??

 

Anyway, you probably need to set Autoplay to "Ask me everytime".  I don't have Vista but you should be able to find Autoplay in the Control Panel.



#3 cafejose

cafejose
  • Topic Starter

  • Members
  • 1,060 posts
  • OFFLINE
  •  
  • Local time:03:18 AM

Posted 10 June 2014 - 02:40 AM

Autoplay through the Control Panel shows NOTHING about usb flashdrives.  Same question.  How do I set the computer to show the typical options window when plugging in the usb flash drive, instead of opening the Computer explorer window?



#4 Agouti

Agouti

  • Members
  • 1,548 posts
  • OFFLINE
  •  
  • Local time:06:18 AM

Posted 10 June 2014 - 02:37 PM

You won't find a selection for USB.  Don't select any media that has "CD" or "DVD".  Instead try setting the defaults for Pictures, Video files and Audio files as shown below...

 

OOBI91O.jpg

 

...then in dropdown menu, select Ask me every time.

 

97ZLFbo.jpg

 

Test it and see if that works and report back.



#5 cafejose

cafejose
  • Topic Starter

  • Members
  • 1,060 posts
  • OFFLINE
  •  
  • Local time:03:18 AM

Posted 12 June 2014 - 03:52 AM

Most items in AutoPlay in Control panel were found to be set to "Choose a default".  The only other settings were that a few of them were set to "Ask me everytime", and Software and Games was set to "Open folder to view files".  This last one was the one I changed to "Ask me everytime".  I then retested plugging-in a usb flash drive and the same thing happened:  The Computer folders window opened, NOT the autoplay options window.

 

I should probably do exactly as you said I should, and if I do, those "Choose a default" setting will be lost.  I did not change them, because, maybe that is how they have always been, and so I would expect that THEY are not what causes the Computer folder to open when plugging in the usb flash drive.

 

I'm trying to find how to upload an image attachment to show here but can't find how.


Edited by cafejose, 12 June 2014 - 04:01 AM.


#6 Agouti

Agouti

  • Members
  • 1,548 posts
  • OFFLINE
  •  
  • Local time:06:18 AM

Posted 12 June 2014 - 01:45 PM

Why are you so concerned that you won't have "Choose a default" anymore?  Once you change a media setting under Autoplay you will not see it again simply because you have chosen a default.  If you are so concerned about the defaults you could just scroll down to the bottom of the page and click on the button to "Reset all defaults" as shown...

 

lsluvII.jpg

 

To post a screenshot you could either use the method I described here or the one Stolen posted.

 



#7 cafejose

cafejose
  • Topic Starter

  • Members
  • 1,060 posts
  • OFFLINE
  •  
  • Local time:03:18 AM

Posted 12 June 2014 - 02:30 PM

The person who owns the machine did not (knowingly) change anything in or through AutoPlay.  The goal (mine, not the owner's) is to set the computer to the behavior which the owner is accustomed to having. 

 

Maybe the current behavior is not bad, but I hope to be able to let the user have the options presented in the AutoPlay window when a device is plugged in the a usb port; which is the typical behavior that the user would see.  I already know that user owner does not make any AutoPlay settings and has no special desired choices for AutoPlay.

 

The "Reset all default" button is probably the right way to go next. 



#8 cafejose

cafejose
  • Topic Starter

  • Members
  • 1,060 posts
  • OFFLINE
  •  
  • Local time:03:18 AM

Posted 13 June 2014 - 03:40 AM

Now I have tried "Reset all defaults", retested, and still the AutoPlay options window does not appear upon plug in usb flash drive.

 

I also retried setting some AutoPlay settings to "Ask me everytime", but still upon plugging in usb flash drive, the Autoplay options menu will not show. 

 

ONE MORE CHECK TRIED:  I took a different usb flash drive, plugged this in, and with a few of the control panel autoplay settings at "Ask me every time", the Autoplay options menu did appear  (a few seconds only, and while typing this message, the window seems to have closed itself.)



#9 Agouti

Agouti

  • Members
  • 1,548 posts
  • OFFLINE
  •  
  • Local time:06:18 AM

Posted 13 June 2014 - 12:14 PM

I'll admit the Autoplay page isn't the most intuitive design, but it's the only place I know of where you can set what happens when different media types are detected.  If you have tried as I advised and still can't get what you want then I'm out of ideas.  Sorry, but maybe someone who know differently can chime in.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users