Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

generic image device for camera (no driver)


  • Please log in to reply
2 replies to this topic

#1 xesvuli420

xesvuli420

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:10:19 AM

Posted 07 June 2014 - 06:11 PM

So I bought a lil emerson camera and I am trying to get it to read the thing on windows 7. The instructions for the camer say when you first hook it up via usb AUTOPLAY will come up and your good to go. Well that worked for me the first time I hooked it up. However the 2nd time, it started trying to install drivers.

 

Since then I can't get it to show up in windows explorer. I have tried disabling and uninstalling everything and trying to start from scratch but its useless, I'm stuck with having to pull the sd card everytime. I really dont like doing this as its a cheap camera, so if I can fix the communication between the devices via usb I would be really happy.

 

As of right now the device installation shows a checked USB COMPOSITE DEVICE and 3 X'd GENERIC IMAGE DEVIC. Can someone please help me get this sorted.

 

PS there are no drivers for this camera, not in the packaging, not available from emerson, and to be honest it shouldn't need any. The only function the camera has when hooked up via USB is charging and access to the DCIM. The charging still works, but the drive just won't load ANYMORE.

 

Any suggestions?


Edited by hamluis, 08 June 2014 - 10:27 AM.
Moved from Win 7 to External Hardware - Hamluis.


BC AdBot (Login to Remove)

 


#2 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,280 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:03:19 PM

Posted 08 June 2014 - 05:25 PM

 

As of right now the device installation shows a checked USB COMPOSITE DEVICE and 3 X'd GENERIC IMAGE DEVIC

 

Where is this message or information showing up ?  In a small box in the bottom right hand corner or in 'Device Manager' ?

 

Without ever having handled an Emerson camera I would be inclined to click on the 3Xd generic image device option and see what happens !  Unless you feel that because the SD card holder may fail because it is a 'cheap camera', then my own preference is for pulling the card out every time in any case. Regardless of the make,I find shorter transfer times either using the SD reader in a laptop or a USB card reader with my desktop than by connecting a USB cable to the camera.

 

Chris Cosgrove



#3 OldPhil

OldPhil

    Doppleganger


  • Members
  • 4,049 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:10:19 AM

Posted 08 June 2014 - 05:37 PM

Give this a shot it fixed my issues with my cam, it has a bunch of features to play with.

 

http://manycam.com/


Honesty & Integrity Above All!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users