Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help? All ports are closed


  • Please log in to reply
15 replies to this topic

#1 JakeAllen86

JakeAllen86

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:07:19 AM

Posted 07 June 2014 - 12:07 PM

I have an aggravating issue stemming from port forwarding.

Briefly, I am attempting to open a port, (25565) in order to host my minecraft computer game server. I know how to port forward, I have done everything correctly in that regard, the reason I know this, is because It was working fine before. I don't have any idea what caused it to stop working, but I updated to Windows 8.1 from Windows 8. Now, none of my ports report as open. When using my default router and network settings, they report to this website (https://www.grc.com/x/ne.dll?bh0bkyd2) as STEALTHED. I have read that when a port is stealthed, the fault is on the firewalls. I have 2. My router firewall and my windows firewall.

Even after disabling both of those, and disabling my 3rd party anti-virus software (AVG) I do the check again, and I get that all of the ports a CLOSED almost immediately after initiating the check. I have tried to set up a static IP and using DMZ. Niether of which changes anything about those status'. I am losing my damn mind, It's not so much that I'm a little nerd that can't play my game with my friends, I'm just extremely frustrated that I have tried fixing this for 3 straight days with no avail. I can't even get close. I want an explanation that my also help someone else that has a similar issue. Help me out! 

If you need anymore information, just ask and I'll definitely get back to you as soon as I can. 



BC AdBot (Login to Remove)

 


m

#2 Kilroy

Kilroy

  • BC Advisor
  • 3,278 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:05:19 AM

Posted 07 June 2014 - 12:19 PM

If you're seeing it from GRC check your router first as that's what you're testing.



#3 JakeAllen86

JakeAllen86
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:07:19 AM

Posted 07 June 2014 - 12:21 PM

If you're seeing it from GRC check your router first as that's what you're testing.

What do you mean, exactly? If you mean it terms of making sure all the port forward information is correct, or resetting it to make sure that isnt the issue, then I have already done both, multiple times.


Edited by JakeAllen86, 07 June 2014 - 12:22 PM.


#4 badr0b0t

badr0b0t

  • Members
  • 328 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Canada
  • Local time:07:19 AM

Posted 07 June 2014 - 12:25 PM

Did you check that nothing else is using that port number? or is it within the required range?


Edited by badr0b0t, 07 June 2014 - 12:25 PM.

sig07.gif?psid=1

                                                           (Click sig to enlarge.)                                                    

 


#5 JakeAllen86

JakeAllen86
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:07:19 AM

Posted 07 June 2014 - 12:28 PM

Did you check that nothing else is using that port number? or is it within the required range?

 2vmx1ck.jpg
That is what I have on my router settings. About the range, I don't know for sure, my computer is in the same place as it was when it worked, I am running Wireless internet. 

The problem isn't JUST with that port. NO PORTS are opening. None. They all report as stealth, then when I drop my firwalls, they report back as closed, even when I have them enabled. 


Edited by JakeAllen86, 07 June 2014 - 12:29 PM.


#6 badr0b0t

badr0b0t

  • Members
  • 328 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Canada
  • Local time:07:19 AM

Posted 07 June 2014 - 12:39 PM

 

Did you check that nothing else is using that port number? or is it within the required range?

 2vmx1ck.jpg
That is what I have on my router settings. About the range, I don't know for sure, my computer is in the same place as it was when it worked, I am running Wireless internet. 

The problem isn't JUST with that port. NO PORTS are opening. None. They all report as stealth, then when I drop my firwalls, they report back as closed, even when I have them enabled. 

 

 

You are using 192.168.2.10 twice. IP addresses should be unique for each device. You may need to assign a different static IP.


Edited by badr0b0t, 07 June 2014 - 12:41 PM.

sig07.gif?psid=1

                                                           (Click sig to enlarge.)                                                    

 


#7 JakeAllen86

JakeAllen86
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:07:19 AM

Posted 07 June 2014 - 12:42 PM

Oh crap, I'm sorry. That has been many other numbers as well, but just as a safety measure, I put the private IP back on 192.168.2.12 again, and still I get the same results. Port is stealthed at the moment.



#8 badr0b0t

badr0b0t

  • Members
  • 328 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Canada
  • Local time:07:19 AM

Posted 07 June 2014 - 12:46 PM

Oh crap, I'm sorry. That has been many other numbers as well, but just as a safety measure, I put the private IP back on 192.168.2.12 again, and still I get the same results. Port is stealthed at the moment.

 You may wanna try either just TCP or UDP instead of both. Or maybe you tried that already I don't know.

 

Range as in PORT range... not distace from the router.


Edited by badr0b0t, 07 June 2014 - 12:48 PM.

sig07.gif?psid=1

                                                           (Click sig to enlarge.)                                                    

 


#9 JakeAllen86

JakeAllen86
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:07:19 AM

Posted 07 June 2014 - 12:48 PM

 

Oh crap, I'm sorry. That has been many other numbers as well, but just as a safety measure, I put the private IP back on 192.168.2.12 again, and still I get the same results. Port is stealthed at the moment.

 You may wanna try either just TCP or UDP instead of both. Or maybe you tried that already I don't know.

 

I did, I have tried that before, I only put it back on both because I tried to just put everything back the way it was before I updated, when it worked perfectly.

It makes no sense to me. None of the ports are open? Even after disabling firewalls? I've tried everything my simple mind can think of.



#10 badr0b0t

badr0b0t

  • Members
  • 328 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Canada
  • Local time:07:19 AM

Posted 07 June 2014 - 12:55 PM

I am just wondering why your IP address has "2" instead of "1" (as in 192.168.1.xxx). It's normally 1. How many routers/networks do you have?


sig07.gif?psid=1

                                                           (Click sig to enlarge.)                                                    

 


#11 JakeAllen86

JakeAllen86
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:07:19 AM

Posted 07 June 2014 - 01:00 PM

I am just wondering why your IP address has "2" instead of "1" (as in 192.168.1.xxx). It's normally 1. How many routers/networks do you have?


1 Modem connects to 1 Router that supports my Laptop, my girlfriends laptop and my Xbox one. Along with any other small wifi sources (Phones, Tabs)



#12 SleepyDude

SleepyDude

  • Malware Response Team
  • 2,930 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Portugal
  • Local time:11:19 AM

Posted 07 June 2014 - 01:13 PM

Hi,

 

Did you set the IP to static 192.168.2.10 on the machine running Minecraft according to your router configuration?

 

Make sure you have Minecraft running and use this site to test only port 25565.


• Please do not PM me asking for support. Post on the forums instead it will increases the chances of getting help for your problem by one of us.
• Posts in the Malware section that are not replied to within 4 days will be closed. PM me or a moderator to reactivate.
• Please post your final results, good or bad. We like to know! Thank you!

 
Proud graduate of GeekU and member of UNITE
___
Rui

 
 


#13 JakeAllen86

JakeAllen86
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:07:19 AM

Posted 07 June 2014 - 01:23 PM

Hi,

 

Did you set the IP to static 192.168.2.10 on the machine running Minecraft according to your router configuration?

 

Make sure you have Minecraft running and use this site to test only port 25565.

Well, If what I am doing to set a Static IP is the correct way, then yes, I have tried everything involved with static IP's. I didn't need to set a static IP before when it was working. 

I go to  Control Panel<Network and Internet<Network Connections<Right-Click my Network<Properties< Then Un-check "automatically find ip" i TYPE it in myself and still nothing works. 



#14 SleepyDude

SleepyDude

  • Malware Response Team
  • 2,930 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Portugal
  • Local time:11:19 AM

Posted 07 June 2014 - 03:44 PM

With the static IP set the computer can connect to the internet?

 

You need to set manually the IP address, the Gateway and the DNS server.


Edited by SleepyDude, 07 June 2014 - 03:44 PM.

• Please do not PM me asking for support. Post on the forums instead it will increases the chances of getting help for your problem by one of us.
• Posts in the Malware section that are not replied to within 4 days will be closed. PM me or a moderator to reactivate.
• Please post your final results, good or bad. We like to know! Thank you!

 
Proud graduate of GeekU and member of UNITE
___
Rui

 
 


#15 JakeAllen86

JakeAllen86
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:07:19 AM

Posted 07 June 2014 - 09:05 PM

With the static IP set the computer can connect to the internet?

 

You need to set manually the IP address, the Gateway and the DNS server.

Yes, I can fully connect to the internet when I set it using the method I mentioned. 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users