Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How can I boot into BIOS?


  • Please log in to reply
3 replies to this topic

#1 Alex812

Alex812

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:07:40 AM

Posted 06 June 2014 - 06:48 PM

I have a Toshiba Satellite I've tried holding f2 then pressing the power button pressing escape key and everything else and it doesn't work. Holding down f2 and pressing the power button worked before but now it doesn't work.



BC AdBot (Login to Remove)

 


m

#2 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 34,286 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:03:40 AM

Posted 06 June 2014 - 07:07 PM

You don't say whether your windows 8 was preinstalled or was an upgrade so...

Take a look here and choose the path depending on your install.

http://forums.toshiba.com/t5/Windows-8-8-1-Knowledge-Base/How-To-Enter-the-system-BIOS-or-UEFI-in-Windows-8/ta-p/329292

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#3 badr0b0t

badr0b0t

  • Members
  • 328 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Canada
  • Local time:07:40 AM

Posted 06 June 2014 - 07:11 PM

Fast Boot may be enabled in BIOS. Try holding down F2 key first while turning the computer power on.

 

Good luck!


Edited by badr0b0t, 06 June 2014 - 07:12 PM.

sig07.gif?psid=1

                                                           (Click sig to enlarge.)                                                    

 


#4 JohnC_21

JohnC_21

  • Members
  • 21,650 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:40 AM

Posted 06 June 2014 - 07:14 PM

I had this same problem on a Toshiba Satellite with Windows 8. Instead of holding down the F2 key, tap it quickly at boot and see if that works.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users