Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How to set Computer speakers and earbuds as seperate speakers


  • Please log in to reply
6 replies to this topic

#1 KimJongThrill

KimJongThrill

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:09 PM

Posted 06 June 2014 - 06:35 PM

Hi guys, I was wondering if there is a way for me to use my Logitech z313 speakers alongside my earbuds (which i now plug  into my z313 for convenience). I want to have my speakers play music (pandora or itunes) while i use my earbuds for skype or communication services. I'm running windows 7.



BC AdBot (Login to Remove)

 


#2 badr0b0t

badr0b0t

  • Members
  • 328 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Canada
  • Local time:08:09 PM

Posted 06 June 2014 - 07:05 PM

When you plug-in a headphone or earphone into a PC, it takes over the playback sound and mutes the big speaker. That's because both audio pass through the same audio card. It's possible to have a separate audio output if you are using a USB headset (w/ mic) for making skype calls. USB headsets have a built-in soundcard and appears as a separate device in Control Panel>>> Sound>>> Playback tab. I just tested it again and it works the way you want it to work on your post above. So you might want to invest on a USB headset. Mine is a Logitech Clear Chat Pro.

 

 

Sound_settings2.jpg

 

 

 

 


Edited by badr0b0t, 06 June 2014 - 10:35 PM.

sig07.gif?psid=1

                                                           (Click sig to enlarge.)                                                    

 


#3 Frozwire

Frozwire

  • Members
  • 80 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:09 PM

Posted 06 June 2014 - 07:05 PM

Hi,

 

You need to have two different sound cards to do that. You can use an external USB sound card for your ear buds and configure Skype to use that sound device for your communications.


"Encryption...is a powerful defensive weapon for free people. It offers a technical guarantee of privacy, regardless of who is running the government... It's hard to think of a more powerful, less dangerous tool for liberty...” - Esther Dyson


#4 KimJongThrill

KimJongThrill
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:09 PM

Posted 06 June 2014 - 11:05 PM

Thanks guys, I will definitely have to reevaluate getting either a sound card or a device with one provided as badrobot suggests. Appreciate the help



#5 badr0b0t

badr0b0t

  • Members
  • 328 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Canada
  • Local time:08:09 PM

Posted 06 June 2014 - 11:15 PM

Thanks guys, I will definitely have to reevaluate getting either a sound card or a device with one provided as badrobot suggests. Appreciate the help

 

Additional sound cards may result in conflicting drivers if drivers are necessary. With USB headsets, they are just plug and play. No drivers needed. And you can use them in any PC anytime.


Edited by badr0b0t, 06 June 2014 - 11:16 PM.

sig07.gif?psid=1

                                                           (Click sig to enlarge.)                                                    

 


#6 KimJongThrill

KimJongThrill
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:09 PM

Posted 09 June 2014 - 12:42 AM

would any usb headset do the job?



#7 badr0b0t

badr0b0t

  • Members
  • 328 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Canada
  • Local time:08:09 PM

Posted 09 June 2014 - 06:22 AM

Not sure but the odds is probably very low. Mine is kind of old model already but it works. Just try to get a branded one.

Edited by badr0b0t, 09 June 2014 - 06:23 AM.

sig07.gif?psid=1

                                                           (Click sig to enlarge.)                                                    

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users