Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

typing cursor jumping positions


  • Please log in to reply
6 replies to this topic

#1 Alduin's Khajiit

Alduin's Khajiit

  • Banned
  • 167 posts
  • OFFLINE
  •  
  • Local time:08:06 PM

Posted 06 June 2014 - 03:50 PM

I have a problem with Windows 7 the past few weeks or so, while typing, my typing cursor line will jump to a different spot on the text box, usually back in some of my already typed text. causing it to insert the rest in the middle of words. it can happen to any website or any text field. it is annoying and it makes me lose my train of thought. I read somewhere to keep your hands away from the touchpad but my hands are nowhere near it. they are on the edges of my laptop. so my problem is different. in fact it did it 5 times during this dialog



BC AdBot (Login to Remove)

 


#2 wpgwpg

wpgwpg

  • Members
  • 1,149 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US of A
  • Local time:08:06 PM

Posted 06 June 2014 - 04:06 PM

 I hear you, but this problem is soooo common with touchpads.  Buy yourself a cheap mouse and disable the touchpad and see what happens.  I'm betting you won't have the problem any more.  Personally I think touchpads are masochistic devices designed by evil demons.   :whistle:


Everyone with a computer should back his system up to an external hard drive regularly.  :thumbsup:

#3 scotty_ncc1701

scotty_ncc1701

  • Members
  • 520 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:06 PM

Posted 06 June 2014 - 04:22 PM

Wpgwpg is right.  I've had the same issue with all my laptops.  But don't tell my wife (masochistic devices designed by evil demons), she likes touchpads!

 

Best of luck.


Edited by scotty_ncc1701, 06 June 2014 - 04:23 PM.


#4 Alduin's Khajiit

Alduin's Khajiit
  • Topic Starter

  • Banned
  • 167 posts
  • OFFLINE
  •  
  • Local time:08:06 PM

Posted 06 June 2014 - 05:02 PM

I use a mouse and the problem persists



#5 scotty_ncc1701

scotty_ncc1701

  • Members
  • 520 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:06 PM

Posted 06 June 2014 - 06:45 PM

Have you disabled the touchpad?  Even if is the mouse is used, your hand could accidentally touch the touchpad, and cause it to move.

Best of luck.



#6 Datcoolguy

Datcoolguy

  • Members
  • 303 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:06 PM

Posted 06 June 2014 - 11:01 PM

Yeah, most laptops have a shortcut with the Fuction Key (Usually called Fn) that let's you disable the mousepad.


"If you don't understand how your computer works, you shouldn't be messing with it!"


#7 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:07:06 PM

Posted 07 June 2014 - 09:56 AM

Alternative- you can set it to disable only when an external mouse is detected.

To set it to disable when external mouse is detected

Control Panel/Mouse/Device Settings tab.

If not highlighted in blue, highlight your touchpad entry.

Checkmark the box next to Disable internal pointing device when external USB pointing device is detected. Click APPLY, then OK.

If for some reason the mouse quits working simply unplug it to use the touchpad.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users