Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Acer Aspire 5732z - Audio no longer works


  • Please log in to reply
26 replies to this topic

#1 TheNoSoundGuy

TheNoSoundGuy

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:02:29 AM

Posted 06 June 2014 - 02:47 PM

Hello,

 

I am using an Acer Aspire 5732z running Windows 7 and my audio has ceased to work. I cannot remember installing anything new of significance and have no idea what has caused it.

 

  • The volume button still appears on my taskbar and I can change the volume etc, but no sound plays.
  • I have checked whether it is muted. It is not.
  • I have tried reinstalling the Audio Realtek sound card drivers with no avail.
  • The laptop has speakers and I have used headphones. No sound plays through either.

Edited by TheNoSoundGuy, 06 June 2014 - 02:59 PM.


BC AdBot (Login to Remove)

 


#2 Wolverine 7

Wolverine 7

  • Members
  • 746 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bournemouth,UK
  • Local time:01:29 AM

Posted 06 June 2014 - 03:13 PM

Try checking the small folder icon in the Realtek Audio Managr,just up and right of where it says analog ,check the" Disable ... detection" box if it their.

 

Did you try the Windows Troubleshooter?

Start >Search, Troubleshooting. Hardware and Sound. Playing Audio?

 

Also check Audio services in services.msc,make sure its running.



#3 old rocker

old rocker

  • Members
  • 485 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:East Tennessee
  • Local time:09:29 PM

Posted 06 June 2014 - 03:31 PM

<Fn> + <F8> Toggle Speakers Off/On
<Fn> + <up arrow> Volume Up
<Fn> + <dn arrow> Volume Down

 

From the service manual of your particular system...

 

Sound Problems
If sound problems are experienced, perform the following actions one at a time to correct the problem.
1. Reboot the computer.
2. Navigate to Start Control Panel System and Maintenance System Device Manager. Check
the Device Manager to determine that:
• The device is properly installed.
• There are no red Xs or yellow exclamation marks.
• There are no device conflicts.
• No hardware is listed under Other Devices.
3. Roll back the audio driver to the previous version, if updated recently.
4. Remove and reinstall the audio driver.
5. Ensure that all volume controls are set mid range:
a. Click the volume icon on the taskbar and drag the slider to 50. Ensure that the volume is not muted.
b. Click Mixer to verify that other audio applications are set to 50 and not muted.
6. Navigate to Start Control Panel Hardware and Sound Sound. Ensure that Speakers are selected
as the default audio device (green check mark).
NOTE: If Speakers does not show, right-click on the Playback tab and select Show Disabled Devices
(clear by default).
7. Select Speakers and click Configure to start Speaker Setup. Follow the onscreen prompts to configure
the speakers.
8. Remove and recently installed hardware or software.
9. Restore system and file settings from a known good date using System Restore.
If the issue is not fixed, repeat the preceding steps and select an earlier time and date.



#4 TheNoSoundGuy

TheNoSoundGuy
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:02:29 AM

Posted 06 June 2014 - 03:33 PM

Try checking the small folder icon in the Realtek Audio Managr,just up and right of where it says analog ,check the" Disable ... detection" box if it their.

 

Did you try the Windows Troubleshooter?

Start >Search, Troubleshooting. Hardware and Sound. Playing Audio?

 

Also check Audio services in services.msc,make sure its running.

 

Thank you very much for your reply!

 

Where abouts is the Realtek Audio manager?

 

Windows troubleshooting has been unable to find a solution.

 

In services.msc I'm not sure what I am looking for - I haven't seen anything from Realtek there though.



#5 TheNoSoundGuy

TheNoSoundGuy
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:02:29 AM

Posted 06 June 2014 - 03:41 PM

<Fn> + <F8> Toggle Speakers Off/On
<Fn> + <up arrow> Volume Up
<Fn> + <dn arrow> Volume Down

 

From the service manual of your particular system...

 

Sound Problems
If sound problems are experienced, perform the following actions one at a time to correct the problem.
1. Reboot the computer.
2. Navigate to Start Control Panel System and Maintenance System Device Manager. Check
the Device Manager to determine that:
• The device is properly installed.
• There are no red Xs or yellow exclamation marks.
• There are no device conflicts.
• No hardware is listed under Other Devices.
3. Roll back the audio driver to the previous version, if updated recently.
4. Remove and reinstall the audio driver.
5. Ensure that all volume controls are set mid range:
a. Click the volume icon on the taskbar and drag the slider to 50. Ensure that the volume is not muted.
b. Click Mixer to verify that other audio applications are set to 50 and not muted.
6. Navigate to Start Control Panel Hardware and Sound Sound. Ensure that Speakers are selected
as the default audio device (green check mark).
NOTE: If Speakers does not show, right-click on the Playback tab and select Show Disabled Devices
(clear by default).
7. Select Speakers and click Configure to start Speaker Setup. Follow the onscreen prompts to configure
the speakers.
8. Remove and recently installed hardware or software.
9. Restore system and file settings from a known good date using System Restore.
If the issue is not fixed, repeat the preceding steps and select an earlier time and date.

 

Thanks for your reply!

 

 

1. Rebooted laptop multiple times. No changes, however I always seem to have updates to install.

 

2. All looks good here

 

3. Have not updated recently

 

4. I already did this 3-4 times

 

5. Check

 

6. Green tick is over my speakers, yep. When I tried to do a sound test on these it just says 'failed to play test tone'.

 

7. No change.

 

8. I uninstalled, using CCleaner, anything new and anything I don't need

 

9. I will try this soon

 My only restore point is one from about 40 minutes ago when I installed a new update for Windows. The problem started yesterday, though.


Edited by TheNoSoundGuy, 06 June 2014 - 03:43 PM.


#6 old rocker

old rocker

  • Members
  • 485 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:East Tennessee
  • Local time:09:29 PM

Posted 06 June 2014 - 04:28 PM

Just for the heck of it go into device mgr > sound video and game controllers.
2x click the audio device (Realtek, Sound Blaster,Etc.) and click the driver tab.
If the roll back driver button is available do it and follow the prompts. You will probably be asked to reboot.
If it is not available then ignore it as it was just another shot in the dark.



#7 Wolverine 7

Wolverine 7

  • Members
  • 746 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bournemouth,UK
  • Local time:01:29 AM

Posted 06 June 2014 - 05:53 PM

Hi,the Realtek Sound Manager can be found in the Control Panel,different systems seem to have different settings but if you have "disable detection "box (found in the little folder type icon,top right),make sure its checked.

 

To check  the Audio Service is running:

 

1. Click the Start Button, type "services.msc" (without quotation marks) in the Search Bar and press Enter to start Services.

2. In the right pane, please check whether the Windows Audio service is started.

3. If not,double click the service.In the tab "General ", make sure the "Startup Type" is "Automatic". Then click the button "Start" under "Service Status" to start the service.

 

If the service cannot be started,you could also check the following services:

 

  • Remote Procedure Call (RPC)
  • Multimedia Class Scheduler
  • Windows Audio Endpoint Builder

 

If the Troubleshooter gets you noware you could try a clean boot,if the issues not present you could find the problem that way..

 

Very niggly Windows audio probs,sounds obvious but have you tried a restore point,just in case that fixes it?



#8 TheNoSoundGuy

TheNoSoundGuy
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:02:29 AM

Posted 07 June 2014 - 01:15 PM

Hi,the Realtek Sound Manager can be found in the Control Panel,different systems seem to have different settings but if you have "disable detection "box (found in the little folder type icon,top right),make sure its checked.

 

To check  the Audio Service is running:

 

1. Click the Start Button, type "services.msc" (without quotation marks) in the Search Bar and press Enter to start Services.

2. In the right pane, please check whether the Windows Audio service is started.

3. If not,double click the service.In the tab "General ", make sure the "Startup Type" is "Automatic". Then click the button "Start" under "Service Status" to start the service.

 

If the service cannot be started,you could also check the following services:

 

  • Remote Procedure Call (RPC)
  • Multimedia Class Scheduler
  • Windows Audio Endpoint Builder

 

If the Troubleshooter gets you noware you could try a clean boot,if the issues not present you could find the problem that way..

 

Very niggly Windows audio probs,sounds obvious but have you tried a restore point,just in case that fixes it?

 

Yep, Windows Audio service automatically runs and has already started.

Troubleshooter got me nowhere - will clean boot in a moment.

I have tried restoring but my last point point was merely 40 minutes before posting this thread! It didn't resolve anything for me.

 

@old rocker

I tried rolling them back. When I clicked the button, it just went blank though.



#9 TheNoSoundGuy

TheNoSoundGuy
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:02:29 AM

Posted 07 June 2014 - 01:37 PM

I can't even boot in safe mode and I don't quite understand why. When I hold F8 upon startup, loud bleeping noises are made rather than being taken to the options screen.



#10 Wolverine 7

Wolverine 7

  • Members
  • 746 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bournemouth,UK
  • Local time:01:29 AM

Posted 07 June 2014 - 04:02 PM

Can you still boot in normal mode?

At this point id be making sure my data is backed up in case of a repair or clean install,have you recent backups?

If not we can probably srill grab it.

 

With safe mode make sure you hold the key on and off repeatedly till it shows the boot options(not hold it continously).

If you can boot into Safe mode chack for any virus  with Malwarebytes and then Esut online scanner.

 

http://www.eset.co.uk/Antivirus-Utilities/Online-Scanner/FAQ



#11 Datcoolguy

Datcoolguy

  • Members
  • 303 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:29 PM

Posted 07 June 2014 - 04:53 PM

Also never discard Hardware issues without proving they don't exist first, specially when you are talking about a laptop.


"If you don't understand how your computer works, you shouldn't be messing with it!"


#12 Condobloke

Condobloke

    Outback Aussie @ 54.2101 N, 0.2906 W


  • Members
  • 6,049 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:29 AM

Posted 07 June 2014 - 06:30 PM

My aim here is to establish whether or not you have malware present on your PC, which may be the cause of your current problem

 

If there is malware present I will guide you through its removal if i am able....If not i will refer you to the Malware Removal Area for attention by the Experts there.

If it appears that malware is not the cause of your problem then I will leave it to others better versed in solving this type of problem than I am

 

 

 

Run rkill first....this will stop any malware, infection etc.....so that the next scan can clean it up. DO NOT reboot in between the two scans

 

Please download RKill by Grinler from the link below and save it to your desktop.

    RKill
    Before we begin, you should disable your anti-malware softwares you have installed so they do not interfere RKill running as some anti-malware softwares detect RKill as malicious. Please refer to this page if you are not sure how.
    Double-click on Rkill on your desktop to run it. (If you are using Windows Vista, please right-click on it and select Run As Administrator)
    A black screen will appear and then disappear. Please do not worry, that is normal. This means that the tool has been successfully executed.
    If nothing happens or if the tool does not run, please let me know in your next reply.
    A log pops up at the end of the run. This log file is located at C:\rkill.log.
    Please post the log in your next reply.

....then immediately run....

 

Download Malwarebytes Anti-Malware Free and save it to your desktop
* Double click the desktop icon, click Run, then OK
* Click Next
* Select I accept the agreement then continue to click Next then finally click Install
** Uncheck Enable free trial of Malwarebytes Anti-Malware Premium if you do not want the free trial of the paid version, then click Finish
* If you are notified the Database is out of date click Update Now
* Click Scan Now >>
** Note: If Malwarebytes will not launch please do the following to launch Malwarebytes Chameleon:

* Click Start (Start, Search, All files and folders for Windows XP) then type mbam
* Double click one of the four following files (if one does not work try the next one, and so on) - A black command window will open. Follow those instructions until the Malwarebytes program starts the scan

mbam-chameleon.scr
mbam-chameleon
mbam-chameleon.exe
mbam-chameleon.com
** When completed click the down arrow on Export Log and select Text file (*.txt)
* Save the file to your desktop as MBAM
* Click Apply Actions then restart your computer if requested
* Copy and past the contents of MBAM.txt in your reply and save it to your desktop
* Double click the desktop icon, click Run, then OK
* Click Next
* Select I accept the agreement then continue to click Next then finally click Install
** Uncheck Enable free trial of Malwarebytes Anti-Malware Premium if you do not want the free trial of the paid version, then click Finish
* If you are notified the Database is out of date click Update Now
* Click Scan Now >>
** Note: If Malwarebytes will not launch please do the following to launch Malwarebytes Chameleon:
* Click Start (Start, Search, All files and folders for Windows XP) then type mbam
* Double click one of the four following files (if one does not work try the next one, and so on) - A black command window will open. Follow those instructions until the Malwarebytes program starts the scan

mbam-chameleon.scr
mbam-chameleon
mbam-chameleon.exe
mbam-chameleon.com
** When completed click the down arrow on Export Log and select Text file (*.txt)
* Save the file to your desktop as MBAM
* Click Apply Actions then restart your computer if requested
* Copy and past the contents of MBAM.txt in your reply


Condobloke ...Outback Australian  fed up with Windows antics...??....LINUX IS THE ANSWER....I USE LINUX MINT 18.3  EXCLUSIVELY.

“A man travels the world in search of what he needs and returns home to find it."

It has been said that time heals all wounds. I don't agree. The wounds remain. Time - the mind, protecting its sanity - covers them with some scar tissue and the pain lessens, but it is never gone. Rose Kennedy

 GcnI1aH.jpg

 

 


#13 TheNoSoundGuy

TheNoSoundGuy
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:02:29 AM

Posted 08 June 2014 - 04:41 AM

I can still boot in normal mode.
I managed to boot in safe mode and the audio did not work there either - the icon was still present except it had a red cross over it and upon troubleshooting it couldn't fix itself as the service wasn't running.
 
Hardware could be the problem here, hasn't been discounted at all. I ought to open my laptop up and give it a clean to be honest.
 
 
 
 
 
 
 
 
Rkill log: "Rkill 2.5.3 by Lawrence Abrams (Grinler)
http://www.bleepingcomputer.com/
Copyright 2008-2014 BleepingComputer.com
More Information about Rkill can be found at this link:
 http://www.bleepingcomputer.com/forums/topic308364.html
 
Invalid arguments ignored: Homebase\tdsskiller\rkill.exe
 
Program started at: 06/08/2014 10:35:41 AM in x64 mode.
Windows Version: Windows 7 Home Premium 
 
Checking for Windows services to stop:
 
 * No malware services found to stop.
 
Checking for processes to terminate:
 
 * No malware processes found to kill.
 
Checking Registry for malware related settings:
 
 * Explorer Policy Removed:  NoActiveDesktopChanges [HKLM]
 
Backup Registry file created at:
 C:\Users\James\Desktop\rkill\rkill-06-08-2014-10-36-33.reg
 
Resetting .EXE, .COM, & .BAT associations in the Windows Registry.
 
Performing miscellaneous checks:
 
 * Windows Defender Disabled
 
   [HKLM\SOFTWARE\Microsoft\Windows Defender]
   "DisableAntiSpyware" = dword:00000001
 
Checking Windows Service Integrity: 
 
 * Windows Defender (WinDefend) is not Running.
   Startup Type set to: Manual
 
Searching for Missing Digital Signatures: 
 
 * No issues found.
 
Checking HOSTS File: 
 
 * No issues found.
 
Program finished at: 06/08/2014 10:41:53 AM
Execution time: 0 hours(s), 6 minute(s), and 11 seconds(s)
 
"
 
I am currently in the progress of the malwarebytes scan and will post again shortly.
 
Malwarebytes returned nothing of interest - I think it has something to do with hardware. I've had the laptoo for 2-3 years and I have had difficulties charging it lately too.
 

Malwarebytes Anti-Malware
www.malwarebytes.org
 
Scan Date: 08/06/2014
Scan Time: 10:41:45
Logfile: mbamlog.txt
Administrator: Yes
 
Version: 2.00.2.1012
Malware Database: v2014.06.08.01
Rootkit Database: v2014.06.02.01
License: Free
Malware Protection: Disabled
Malicious Website Protection: Disabled
Self-protection: Disabled
 
OS: Windows 7
CPU: x64
File System: NTFS
User: James
 
Scan Type: Threat Scan
Result: Completed
Objects Scanned: 335323
Time Elapsed: 51 min, 51 sec
 
Memory: Enabled
Startup: Enabled
Filesystem: Enabled
Archives: Enabled
Rootkits: Disabled
Heuristics: Enabled
PUP: Enabled
PUM: Enabled
 
Processes: 0
(No malicious items detected)
 
Modules: 0
(No malicious items detected)
 
Registry Keys: 0
(No malicious items detected)
 
Registry Values: 0
(No malicious items detected)
 
Registry Data: 0
(No malicious items detected)
 
Folders: 0
(No malicious items detected)
 
Files: 0
(No malicious items detected)
 
Physical Sectors: 0
(No malicious items detected)
 
 
(end)

Edited by TheNoSoundGuy, 08 June 2014 - 05:40 AM.


#14 Wolverine 7

Wolverine 7

  • Members
  • 746 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bournemouth,UK
  • Local time:01:29 AM

Posted 08 June 2014 - 10:32 AM

Still feels like a driver issue but you re installed them soo

 

Couple of things to try.

 

Re enable the driver just to see if anything happens.

 

-Open Start menu, open control panel
-Scroll down to 'Device Manager', click 'View Hardware and Devices'
-Double click 'Sound, video and game controllers', then double click 'Realtek High Definition Audio'
-This will open the properties menu. At the top of the box, click 'driver'
-Click the 'Disable' button, and then the 'Enable' button afterward to reset your audio system.

 

Also go to the Realtek audio icon on the taskbar(if its not their open it in control panel and it,ll appear),find the speaker settings etc,and just make sure nothing is muted.

 

Maybe think about a repair install if nothing else works?



#15 TheNoSoundGuy

TheNoSoundGuy
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:02:29 AM

Posted 08 June 2014 - 02:36 PM

Still feels like a driver issue but you re installed them soo

 

Couple of things to try.

 

Re enable the driver just to see if anything happens.

 

-Open Start menu, open control panel
-Scroll down to 'Device Manager', click 'View Hardware and Devices'
-Double click 'Sound, video and game controllers', then double click 'Realtek High Definition Audio'
-This will open the properties menu. At the top of the box, click 'driver'
-Click the 'Disable' button, and then the 'Enable' button afterward to reset your audio system.

 

Also go to the Realtek audio icon on the taskbar(if its not their open it in control panel and it,ll appear),find the speaker settings etc,and just make sure nothing is muted.

 

Maybe think about a repair install if nothing else works?

Thanks for your help. :)

 

Disabling and re-enabling didn't fix it for me, unfortunately.

I've checked again to see if anything's muted. It's all on.

 

By repair install do you mean repairing Windows?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users