Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Google chrome


  • Please log in to reply
1 reply to this topic

#1 cjohnnyrun

cjohnnyrun

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:48 AM

Posted 06 June 2014 - 09:46 AM

Started saying settings were in correct then crashed then changed settings in safe mode all by itself basically. I uninstalled the program and reinstalled it. Program starts to open but freezes.

BC AdBot (Login to Remove)

 


#2 wpgwpg

wpgwpg

  • Members
  • 1,149 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US of A
  • Local time:11:48 AM

Posted 06 June 2014 - 10:22 AM

 I'd install the free version of MalwareBytes, get it up to date, and Boot to Safe Mode, then do a full system scan with it and my antivirus.  If that doesn't work, I'd try sfc /scannow from an elevated command prompt.

 

Good luck.


Everyone with a computer should back his system up to an external hard drive regularly.  :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users