Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

system not recognizing directx


  • Please log in to reply
1 reply to this topic

#1 blogigerent

blogigerent

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:40 PM

Posted 05 June 2014 - 04:08 PM

Hello everyone!

 

I run an intel i7, 1tb HDD, 8 gb ram, geforce gt 650m gpu, 64-bit windows 8.1 laptop

 

I've been playing Final Fantasy XIV for about 9 months with no issues. Today, a patch was released for the game and I attempted to download and install it. I entered my info into the launcher as usual and tried to log in and got an error message telling me I needed to install a new version of DirectX. after numerous attempts to update, i realized it wasn't going to work. I called the game company's support line and he told me to just go ahead and uninstall and reinstall the game. I uninstalled, and and tried to reinstall only for it to again tell me I need to update DirectX in order to install the game over and over again.

 

I tried a system restore to before the game patch but then got error messages telling me the patch couldn't be installed. Also, now I can't seem to uninstall this benign version of the restored game.

 

I made sure my graphics drivers were up to date. I don't know what else to do but do a complete reinstall of windows.

 

Please help!



BC AdBot (Login to Remove)

 


#2 technonymous

technonymous

  • Members
  • 2,502 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:40 PM

Posted 06 June 2014 - 06:57 AM

Install directx 9.0c.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users