Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How to Disable "Windows Speech Recognition" at Startup???


  • Please log in to reply
9 replies to this topic

#1 LMoseley

LMoseley

  • Members
  • 86 posts
  • OFFLINE
  •  
  • Local time:06:07 AM

Posted 05 June 2014 - 09:30 AM

FIXED  (Thanks, Queen-Evie)

 

About one week ago (i.e., late April 2014), Windows speech recognition began loading every time Windows boots up. I did not turn this feature on and I would like to turn it back off. However, I can't find where it is loading.

 

An Internet search for the topic  reveals lots of similar questions from  two – four years ago, all with the same basic answer  of looking at the advanced options from the control panel or the tray icon and deselecting  the "run on startup" option.  In my case, however, this option is already deselected.

 

I ran AUTORUNS  but I didn't see any  likely prospects  for running the speech recognition  package.

 

Does anyone have any suggestions on what I could try to disable loading "Windows Speech Recognition" at startup?   Any help appreciated.

 

 

 

System:

Intel i7

Windows 7 Professional 64-bit

Office 2010 Pro

Dragon NaturallySpeaking v11.5 (which seems to be working normally, and I am using it to enter this  message)

other common business applications


Edited by LMoseley, 05 June 2014 - 04:43 PM.


BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,714 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:03:07 AM

Posted 05 June 2014 - 10:15 AM

Open the Control Panel, do not open it in the Classic View as settings needed are not available in it.

 

Click on the Ease of Access Center, then click on Speech Recognition.

 

In the left pane you will find Advanced Speech Options, click on this.

 

Click on Speech recognition tab, in the user settings remove the check in the Start up box.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 ElfBane

ElfBane

  • Members
  • 775 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:06:07 AM

Posted 05 June 2014 - 10:31 AM

The 'speech recognition' starting up is probably now tied in with Dragon. If Dragon is in the Startup list, then you can try removing it. Then, whenever you need to just turn on the mic and d-click the Dragon app.

Anywho, here's the Speech Recognition setup. Go thru it and maybe you can reverse engineer it to stop auto-starting. http://windows.microsoft.com/en-us/windows/set-speech-recognition#1TC=windows-7 .


Edited by ElfBane, 05 June 2014 - 10:32 AM.


#4 LMoseley

LMoseley
  • Topic Starter

  • Members
  • 86 posts
  • OFFLINE
  •  
  • Local time:06:07 AM

Posted 05 June 2014 - 10:43 AM

Arachibutyrophobia:  thanks for your suggestion. However, if you will reread the second paragraph of my original post, you will see that I have already done this, the start up box is unchecked, and the problem remains.

 

ElfBain: thanks for the suggestion but I don't see anything there that could help. 

 

One point that I neglected to mention previously: this error  is somehow tied in with the Microsoft Intellipoint software that I use.   Intellipoint crashes  on boot up now.  This started at the same time as the problem with the speech recognition.   If I rerun Intellipoint  with the Windows speech recognition  control box  open at the top of the screen, Intellipoint  immediately crashes again.   If, however, I first close  the Windows speech recognition control box  and then rerun Intellipoint,  it works as expected until the next reboot. I have tried uninstalling and reinstalling Intellipoint with no change in what happens.

 

Can anyone else recommend a course of action?


Edited by LMoseley, 05 June 2014 - 10:43 AM.


#5 Kilroy

Kilroy

  • BC Advisor
  • 3,442 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:05:07 AM

Posted 05 June 2014 - 10:47 AM

Can you uninstall the Intellipoint software and then reboot.  Do you have the most current version of Intellipoint from Microsoft?  Do you really need Intellipoint installed?



#6 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:05:07 AM

Posted 05 June 2014 - 11:17 AM

You mentioned going to Control Panel and Advanced.

Did you do this?

Open up Ease of Acess Center.

Click on Start Narrator.

Microsoft Narrator will open a box on the lower right side of the screen.

Click Control whether Narrator starts when I log in.

Click Use the computer without a display.

Click Setup Text to Speech.

Click Speech Recognition tab.

Look under User Settings. Is Run Speech Recognition at startup enabled? If so, disable. Click Apply.

#7 LMoseley

LMoseley
  • Topic Starter

  • Members
  • 86 posts
  • OFFLINE
  •  
  • Local time:06:07 AM

Posted 05 June 2014 - 12:15 PM

Kilroy:  I did uninstall and reinstall Intellipoint but it didn't help. I have the most recent release of Intellipoint v7, which I must use because I use a PS2 mouse.  The Intellipoint software is the only way I have found in Windows 7 to reliably make the wheel button remap as a double-click.  I suppose I could learn to live without this, but I have used it like this for years and I like it.

 

Queen-Evie:  I was excited by your detailed reply.   However, following  these instructions  leads you to exactly the same  "Advanced Options"  box that you get to from the "speech recognition" link on the control panel.   Been there, done that, and the "run at startup" box is not checked.

 

The speech recognition thing is running in some other way. 

 

( I was really worried as I followed your instructions.  Somehow I managed to get the narrator turned on  and it took a while to figure out how to turn it back off. Whew!)

 

 

OV7mpHy.jpg

 

3AL2hJc.jpg

 



#8 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:05:07 AM

Posted 05 June 2014 - 03:21 PM

You could try a system restore to a date just before the issue began.
May or may not work, but this is the only thing I have to offer since nothing else has worked.

#9 LMoseley

LMoseley
  • Topic Starter

  • Members
  • 86 posts
  • OFFLINE
  •  
  • Local time:06:07 AM

Posted 05 June 2014 - 04:22 PM

Queen-Evie, would you please reach through the screen and slap me across the face.  I must have been asleep to not think of that obvious solution.

 

It worked, fixing the Speech Rec problem as well as the Intellimouse problem!

 

THANK YOU!


Edited by LMoseley, 05 June 2014 - 04:43 PM.


#10 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:05:07 AM

Posted 05 June 2014 - 06:29 PM

I'm glad it worked for you. Over the years I've discovered that sometimes we get so caught up in the complicated that we forget the simple and easy. System restore was my last ditch effort solution.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users