Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

[ASUS laptop - Windows 8.1 64-bit] Internet keeps dropping


  • Please log in to reply
1 reply to this topic

#1 Pawnagraphy

Pawnagraphy

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:48 PM

Posted 05 June 2014 - 12:59 AM

Hi,

 

I just purchased a new ASUS X550C laptop yesterday and spent the night installing all the drivers and what not.

 

Today morning when I got around to finally using it , I'm having this internet problem..

 

After using it for a while,the internet just drops off, nothing connects or it slows down to impossible speeds. It still shows that it is connected in the WiFi icon in the task tray (?) but nothing runs in the browsers, my skype gets disconnected etc. If I wait for a while it reconnects or if I turn off and turn on my WiFi it reconnects. This is becoming very annoying and I was hoping someone here would have some sort of solution..

 

I'm using Windows 8.1 Pro 64-bit. My WiFi adapter is a Mediatek MT7630E 802.11bgn WiFi Adapter. Everything else seems to be working perfectly except this.

 

If someone has any solution,please suggest it to me

 

Thanks!

 

 

P.S : I saw another topic with the same issue here but that did not fix it for me, I tried.

 

 



BC AdBot (Login to Remove)

 


#2 Gotcha_Hotshot22

Gotcha_Hotshot22

  • Members
  • 77 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:18 AM

Posted 05 June 2014 - 01:36 AM

I've actually had this problem with a variety of platforms and have found a rather simple way of solving, however you should realize that it wont always work.

 

Anyway, just go to your network and sharing center, find your device map, open the properties tab for your router, and uncheck the box that says, "Allow my computer to disable (or shutoff) this device to conserve energy." It will either say that or something similar. You'll need to be on the admin account as well, or at least know the password.


Thanks,

Daniel





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users