Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot Email From Ms Works 7.0?


  • Please log in to reply
2 replies to this topic

#1 zzzz

zzzz

  • Members
  • 653 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:10:59 AM

Posted 26 May 2006 - 09:24 AM

Why does clicking on the email icon or the email send from the File menu not do anything in my MS Works 7.0?
The other icons work OK, Print etc. Any ideas please.

BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:04:59 AM

Posted 26 May 2006 - 09:32 AM

How are you planning to send the E-mail, through a POP client? If so, which one?
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#3 zzzz

zzzz
  • Topic Starter

  • Members
  • 653 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:10:59 AM

Posted 01 June 2006 - 03:31 PM

jgweed
Thanks for response - have been away.
I will send my email thru O.E. but whatever I send it thru surely something should appear when I click on those email icons but nothing appears so I have no choice whatever.
Can you please suggest something?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users