Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Open and Save File dialog Box issue


  • Please log in to reply
10 replies to this topic

#1 aaarrrggghhh!

aaarrrggghhh!

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:05:45 AM

Posted 04 June 2014 - 06:02 AM

hello all, newbie here being driven to distraction by a fault that has manifested itself with the Open/save/Common dialog box.

 

In all programs I use - Chrome/IE11 and OpenOffice. when I wish to open or save a file the dialog box is does the following:

 

opens BUT without "save as file type" OR without the Explorer Tree. It seems to open a random storage file within C. The lack of either the file tree or the file type/location field makes it impossible to speficy where to save the file to. In 'open' it makes it impossible to find the file for emailing and because it opens random folders saving the file into that file is not an option.

 

any ideas? As a business and work tool without this function working the laptop is essentially useless.

 

System Info:

Dell Alienware M18xR2

Windows 7 Home Premium, 64 Bit w service Pack 1

6GB RAM

500GB Hard Drive

2 x GeForce GTX NVIDA cards

 

antivirus - Avast Pro

CC Registry Cleaner

SpeedupMyPC

 

IE11

Chrome

Open Office

Steam

 

All registry files have been cleaned and the laptop is virus free.

 

I read somewhere that 32bit programmes can sometimes cause issues with the common dialog boxes when run in 64bit environments but couldn't glean any more on this. Certainly seems to be a Windows issue as it is across programmes

 

i have Snip tool capture Jpegs of both the 'open' box in Chrome and the 'save as' box in Open Office, but of course - I can't choose them to upload them!!!

 

AAARRRGGGHHH!

 

 

 

Any ideas?



BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,643 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:11:45 PM

Posted 04 June 2014 - 06:40 AM

1) What happens if you RIGHT-click on the file you wish to save?

 

2) What do you mean "alll registry files have been cleaned"? Did you use a registry cleaner? If so, that is likely the cause of your problems. Registry cleaners do not fix anything, they CAUSE problems.



#3 aaarrrggghhh!

aaarrrggghhh!
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:05:45 AM

Posted 04 June 2014 - 07:20 AM

The registry cleaner has been used but only installed and used this morning. the issue manifested itself long before I installed and used ccleaner. Apart from Avast pro the Laptop is stock Dell/alienware in terms of tweaking software - 

 

When I right click on a file I get the usual dialog box:with OPEN down to Properties

 

No option to save in the menu but then i cannot recall if there was an option to save.

 

Thanks for your help



#4 aaarrrggghhh!

aaarrrggghhh!
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:05:45 AM

Posted 04 June 2014 - 07:23 AM

sorry - that's not clear -

Before this morning when I installed ccleaner, the 'tweaking software' was stock, out the box

the problem has been occurring for several weeks now long before the registry clean



#5 Allan

Allan

  • BC Advisor
  • 8,643 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:11:45 PM

Posted 04 June 2014 - 09:13 AM

See if this helps: http://answers.microsoft.com/en-us/ie/forum/ie8-windows_other/ie-7on-downloading-files-option-to-save-asopen/9ee22c03-8fc3-4225-9bde-ee0e8e3c0fe9



#6 aaarrrggghhh!

aaarrrggghhh!
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:05:45 AM

Posted 04 June 2014 - 09:58 AM

Thanks Allan, it's very helpful, the only issue is that the path for  (HKEY_CURRENT_USER \ Software \ Microsoft \ Windows \ Shell \ AttachmentExecute \ {0002DF01-0000-0000-C000-000000000046) (Windows Vista) doesn't exist in the Windows 7 registry.

 

I need to find out which line in the Windows 7 registry does the job.

 

I've used regedit to look through the whole of the registry to find the AttachmentExecutive file to do avail.



#7 Allan

Allan

  • BC Advisor
  • 8,643 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:11:45 PM

Posted 04 June 2014 - 11:15 AM

Okay, let me back up and ask what I should have already asked. From where are you trying to save these files and what type of files are they?


Edited by Allan, 04 June 2014 - 11:15 AM.


#8 aaarrrggghhh!

aaarrrggghhh!
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:05:45 AM

Posted 04 June 2014 - 01:32 PM

OK,

saving files - 

I'm in Open Office and I click "Save As"... this brings up the dialogue box BUT the file tree, the save as file type and the file name options are all missing. Instead there is a random folder open, no way of navigating to alternate drives or folders.

 

When I'm in chrome or IE11 - using Gmail as an online app - I want to attach a file the same thing happens - the dialogue box has the same issues - viz I can't find the file I need because it won't let me navigate the folders or drives or even search.

 

Its as if the dialogue box is missing the three components. I have screen shots but because of the problem I can't upload them



#9 Allan

Allan

  • BC Advisor
  • 8,643 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:11:45 PM

Posted 04 June 2014 - 02:15 PM

Got it. Although there is no folder tree, is there a "places bar" listing several possible download locations? If not, what is on the left side of the open/save dialog box?

 

1) What is new or different since the last time everything worked properly (ie, new hw, new sw, virus, error, etc)?

 

2) I know you said the laptop is virus free, but did you run full scans with BOTH your installed AV as well as with MalwareBytes? If not, please do so now.

 

3) Does this problem occur in all user accounts?

 

4) Does the same thing happen in safe mode?

 

5) If needed or appropriate, do you have a disc image to which you can restore or is there a restore point you can use?


Edited by Allan, 04 June 2014 - 02:20 PM.


#10 Agouti

Agouti

  • Members
  • 1,548 posts
  • OFFLINE
  •  
  • Local time:12:45 AM

Posted 04 June 2014 - 05:30 PM

sorry - that's not clear -

Before this morning when I installed ccleaner, the 'tweaking software' was stock, out the box

the problem has been occurring for several weeks now long before the registry clean

If by "tweaking software" you are referring to SpeedupMyPC, that's a registry cleaner in my book.  Furthermore, if you've been using this for some time it is quite possible this caused your problem.  Bleeping Computer does not recommend using registry cleaners.



#11 Allan

Allan

  • BC Advisor
  • 8,643 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:11:45 PM

Posted 04 June 2014 - 05:48 PM

He said the problem was present prior to using a registry cleaner. Thank you.






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users