Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ethernet connection works, Wireless does not. Wireless works for other devices.


  • Please log in to reply
6 replies to this topic

#1 gopurduebc

gopurduebc

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:21 PM

Posted 02 June 2014 - 04:47 PM

Hi,

 

On my laptop I can connect via ethernet, however I cannot connect via wifi. Wireless works for my phone so it looks my laptop is messed up somewhere. I just did a full windows 8 update and restart and it changed nothing.

 

Here is my ipconfig /all:

 

Windows IP Configuration
 
   Host Name . . . . . . . . . . . . : Ben
   Primary Dns Suffix  . . . . . . . :
   Node Type . . . . . . . . . . . . : Hybrid
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No
   DNS Suffix Search List. . . . . . : twmi.rr.com
 
Wireless LAN adapter Local Area Connection* 12:
 
   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter
   Physical Address. . . . . . . . . : 1A-76-3F-5C-25-E9
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
 
Ethernet adapter Ethernet:
 
   Connection-specific DNS Suffix  . : twmi.rr.com
   Description . . . . . . . . . . . : Broadcom NetLink ™ Gigabit Ethernet
   Physical Address. . . . . . . . . : B8-88-E3-B9-31-60
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::7041:d4d6:b790:c629%4(Preferred)
   IPv4 Address. . . . . . . . . . . : 192.168.0.3(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Lease Obtained. . . . . . . . . . : Monday, June 2, 2014 5:22:04 PM
   Lease Expires . . . . . . . . . . : Monday, June 2, 2014 6:33:11 PM
   Default Gateway . . . . . . . . . : 192.168.0.1
   DHCP Server . . . . . . . . . . . : 192.168.0.1
   DHCPv6 IAID . . . . . . . . . . . : 266079905
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-CE-C8-14-B8-88-E3-B9-31-
 
   DNS Servers . . . . . . . . . . . : 209.18.47.61
                                       209.18.47.62
   NetBIOS over Tcpip. . . . . . . . : Enabled
 
Wireless LAN adapter Wi-Fi:
 
   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : Belkin
   Description . . . . . . . . . . . : Qualcomm Atheros AR5BWB222 Wireless Net
rk Adapter
   Physical Address. . . . . . . . . : B8-76-3F-5C-25-E9
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
 
Tunnel adapter Local Area Connection* 15:
 
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
   IPv6 Address. . . . . . . . . . . : 2001:0:5ef5:79fb:4b0:860:3f57:fffc(Pref
red)
   Link-local IPv6 Address . . . . . : fe80::4b0:860:3f57:fffc%10(Preferred)
   Default Gateway . . . . . . . . . : ::
   DHCPv6 IAID . . . . . . . . . . . : 251658240
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-CE-C8-14-B8-88-E3-B9-31-
 
   NetBIOS over Tcpip. . . . . . . . : Disabled
 
Tunnel adapter isatap.twmi.rr.com:
 
   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : twmi.rr.com
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter #4
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No

   Autoconfiguration Enabled . . . . : Yes 



BC AdBot (Login to Remove)

 


m

#2 scotty_ncc1701

scotty_ncc1701

  • Members
  • 520 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:21 PM

Posted 02 June 2014 - 08:27 PM

Depending on the computer, there are two things I'd suggest you check on:

 

1.  Some computers (like my told Toshiba), has a slide switch on it, that physically turns off the Wi-Fi.

2.  My newer computer has a key combo that does that.  In this case Fn+F12.

 

Best of luck.



#3 Darktune

Darktune

    Very Purple


  • Members
  • 1,139 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wales
  • Local time:01:21 AM

Posted 03 June 2014 - 06:34 AM

Following what scott_ncc1701 said above, what is the make and model of your laptop?

 

Also did you set these DNS servers

 

  DNS Servers . . . . . . . . . . . : 209.18.47.61
                                       209.18.47.62
 
They're not malicious, just (what i'm assuming) your providers DNS servers.
 
Thanks,
 
Darktune

It's very hard to imagine all the crazy things that things really are like. 

Electrons act like waves.. no they don't exactly, they act like particles.. no they don't exactly.

Words and ideas can change the world.


#4 scotty_ncc1701

scotty_ncc1701

  • Members
  • 520 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:21 PM

Posted 03 June 2014 - 08:09 AM

1.  Get to the Start screen.

2.  Type (no quotes): "PC Settings"
2.1.  Suggest you create a tile/shortcut on the Start Screen and/or taskbar, if you're on Windows 8.1U:
2.1.1.  Right click on "PC Settings".
2.1.2.  Pin as you want.
2.1.3.  If I recall correctly, I think that pin to taskbar is only available in 8.1u.

3.  Click on "PC Settings".

4.  Click on "Network"

5.  Click on "Connections"

6.  Click on "Wi-Fi"
6.1.  Insure it is properly configured.
6.2.  For most ROUTERS/MODEMS the SSID and password is somewhere on the device.

7.  Click on "Airplane Mode".
7.1.  Airplane mode should be off, being on also disables Wi-Fi.  This is what my Fn+F12 does, that is turns it on and off.
7.2.  Wireless should be on.

Best of Luck.
 



#5 scotty_ncc1701

scotty_ncc1701

  • Members
  • 520 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:21 PM

Posted 03 June 2014 - 08:34 AM

After reading post of "Malware Study Hall Junior", I want to add the following.

Doing a TRACERT, the above DNS addresses are RoadRunner.  A friend of mine had issues with using a router with the modem RR provided.  So this presumes the same is here, that gopurduebc has a separate router.

My friend's router wouldn't work for some time, even with help from RR support, then for an unknown reason, one day he booted, and it worked just fine, as he indicated to me.

The other thing that gopurduebc might want to consider is doing a hard reset on the router.  Usually on the back, there's a recessed hole:

1.  Power down all devices (computer printers, etc, not the router or modem).
2.  Get a paper clip, etc, press the recessed button until the lights flash.
3.  Allow the router to recycle, then give it 5 minutes.  I always give it an extra 5 minutes, "just to be safe".
4.  Power on your computer, and hopefully it will be working.

If you have a ROUTER/MODEM combination, you'd do the same thing as above, but have to keep in mind, that MAYBE, you'll need to call RR to get them to "reauthorize" the ROUTER/MODEM, before you can get on line.  If the tech isn't that "quick", just tell him/her that you had to do a hard reset on your ROUTER/MODEM.

The reason I made the "quick" statement, there were several times I was on a conference call with RR and my friend, and the tech didn't understand diddly.  He didn't understand what a "hard reset" was.  We ended up having to get a second level support person on the phone, and he didn't even help.

Best of luck.



#6 Kilroy

Kilroy

  • BC Advisor
  • 3,278 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:06:21 PM

Posted 03 June 2014 - 12:37 PM

Has it ever worked?

 

What does the wireless icon look like down by the clock?

 

What does the wireless device show in Device Manager?

 

Have you tried to remove it from Device Manager and let it reinstall on reboot?

 

Is the LAN cable disconnected when you are attempting to use the wireless?



#7 technonymous

technonymous

  • Members
  • 2,468 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:21 PM

Posted 04 June 2014 - 08:51 PM

Seen this happen a lot with router's where the wifi just won't connect. Go to the routers login page and check to see if you get a 404 error and the page won't load. That is a sign the router is having issues with the wifi or someone is hammering your router. A power cycle of the router will fix the issue till it happens again. Pull the power plug and reconnect it. Sometimes a really stubborn router this will still not fix it and you have to power cycle it like that then go to management and download a backup of the configuration settings and do a factory reset. 30/30/30 This means hold the reset button down with a pen for 30 seconds, pull the plug for 30 seconds, plug back in while still holding the reset button for 30 seconds. This destroys all settings and sets it back to default. Now you go back to management and load the config file that you backed up. Hope that helps you out.


Edited by technonymous, 04 June 2014 - 08:52 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users