Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Need help, computer won't connect to internet, but will to IE


  • Please log in to reply
3 replies to this topic

#1 spiffizking

spiffizking

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:32 AM

Posted 01 June 2014 - 09:39 PM

As this is my first post, I would like to say hello and thank you fo trying to help me as I am clueles about these awesome boxes of knowledge.

 

 My story:  2 nights ago I was playing the game Star Trek online fine for about 6 hours, then I started losing my connection to the internet. Now I cannot sign on to AOL or anything else,except IE will come up fine and shows I am on the netwrok. In fact I am writing this on my old computer on AOL so I figure it is a computer issue and not a network one. When trying to sign on to AOL or any games is states that I am not connected to the internet, but IE comes up and shows I am. I have searched for a day and have found no fix. I have tried several "cmd" steps with winsocks and netsh, anything I could find. I have installed new copies of programs including AOL and that has not helped.I have turned off firewalls and deleted Norton, no help.The last thing I tred was the factory re-set, wiped my laptop back to original set-up and that did not help. I do not know what else to do, any help wold be much appreciated. The only thing downladed on the day it started was some Windows updates. Once again thank you very much for any help provided.



BC AdBot (Login to Remove)

 


#2 Condobloke

Condobloke

    Outback Aussie @ 54.2101 N, 0.2906 W


  • Members
  • 5,952 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:32 PM

Posted 01 June 2014 - 10:05 PM

G'day spiffizking, and :welcome: to BC.

 

Have you tried a restore point ?

 

Turn your router/modem off for 5 minutes. Turn it back on again...any luck..?


Condobloke ...Outback Australian  

 

fed up with Windows antics...??....LINUX IS THE ANSWER....I USE LINUX MINT 18.3  EXCLUSIVELY.

“A man travels the world in search of what he needs and returns home to find it."

It has been said that time heals all wounds. I don't agree. The wounds remain. Time - the mind, protecting its sanity - covers them with some scar tissue and the pain lessens, but it is never gone. Rose Kennedy


#3 spiffizking

spiffizking
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:32 AM

Posted 01 June 2014 - 10:08 PM

I did try restoring it to several different points to no avail, I have not tried turning off my wireless. I will try anything at this point to avoid going into a computer shop. Thank you for your suggestions.



#4 ElfBane

ElfBane

  • Members
  • 775 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:09:32 AM

Posted 02 June 2014 - 03:15 AM

If you can, try going "on the wire", instead of using wireless, and see what happens.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users