Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Incredimail email client error when sending emails from outgoing


  • Please log in to reply
No replies to this topic

#1 CandyLady

CandyLady

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Canada
  • Local time:12:26 AM

Posted 01 June 2014 - 02:04 AM

Sending emails from Incredimail I have noticed just recently they are not sending right away like normal. When I try to send them normally I am getting this error and don't know what this means:

 

 

Socket Error: 10054 , Port: 465, Protocol: SMTP. An existing connection was forcibly closed by the remote host.

 

What does that mean? What should I do? Is anyone familiar with Incredimail? Is this just an incredimail thing or a general email client error?

 

From what I understand for some reason the email sending keeps timing out. I was going to reboot to see if that helped when I just noticed that BitDefender AV is doing a scan in the background. Could that cause this? I thought AntiVirus scans (it is not scanning the email but the computer in general as I just installed it today from the official site and made sure it was up to date) were supposed to run smoothly in the background. All I can figure is my mom (this is her computer and I post on her behalf because she is computer illiterate and always coming to me for help) went afk (Away from keyboard) for a couple hours and the scan started. Is Bitdefender known to slow down a whole computer while scanning? Or is the error a unique one that only has to do with Incredimail? Stats of this computer are in my (my mom's) profile and signature.


Edited by CandyLady, 01 June 2014 - 02:28 AM.

Candy Lady - DELL Inspiron 350, Win7 x64
83439813698.png
CandyLady's daughter posts on her behalf ALWAYS.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users