Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

increasing number of issues after adwcleaner scans


  • This topic is locked This topic is locked
3 replies to this topic

#1 dallascisco

dallascisco

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:00 AM

Posted 31 May 2014 - 06:25 PM

I'm a professional computer guy and I have been noticing lately that machines I have been using adwcleaner on have increasing had issues after clean/reboot process. I've had at least 4 in the last couple weeks come back with the network disabled or windows services damaged. I'm not sure if this is a result of the virus removal process or if a change was made to adwcleaner but I've had to go as far as system restore on a couple of machines. Has anyone else noticed this?



BC AdBot (Login to Remove)

 


#2 dallascisco

dallascisco
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:00 AM

Posted 01 June 2014 - 10:21 PM

bump



#3 nasdaq

nasdaq

  • Malware Response Team
  • 39,903 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Montreal, QC. Canada
  • Local time:02:00 AM

Posted 05 June 2014 - 09:47 AM

Hello, Welcome to BleepingComputer.
I'm nasdaq and will be helping you.

It would help to see the cleaning logs so that we can inform the owner of the tool of such issues.

Can you post them?

#4 nasdaq

nasdaq

  • Malware Response Team
  • 39,903 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Montreal, QC. Canada
  • Local time:02:00 AM

Posted 10 June 2014 - 08:23 AM

Due to the lack of feedback, this topic is now closed.

In the event you still have problems, please send me or any Moderator a Private Message and ask them to reopen this topic within the next 5 days.

Please include a link to your topic in the Private Message. Thank you.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users