Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Jpeg Attachments


  • Please log in to reply
7 replies to this topic

#1 Tosca

Tosca

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Location:UK.
  • Local time:05:47 AM

Posted 25 May 2006 - 02:07 PM

Hi, there,
I have a problem that's started recently. When I receive an email with a jpeg attachment, I can't open it. I have to 'save as attachment' to desktop, open it in something else and resave as jpeg.

Can anybody tell me why I can't open my attachments anymore?

Thank you.
Lorraine
..........................
Life is like an onion......it has many layers.........and they all STINK.

BC AdBot (Login to Remove)

 


#2 HitSquad

HitSquad

    You're Bleepin' or you're Weepin'


  • Members
  • 1,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Momma
  • Local time:11:47 PM

Posted 25 May 2006 - 02:52 PM

Hi tosca.
What e-mail program do you use?

#3 Tosca

Tosca
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Location:UK.
  • Local time:05:47 AM

Posted 25 May 2006 - 04:18 PM

Ooooh, hello again, HitSquad. How are you?

I use Outlook Express. I never used to have this prob, it's only recent and I haven't a clue why, lol.

I've been into Options and checked the Security tab. Where is says 'do not save attachments...................' that is not checked, so it's not that.

Edited by Tosca, 25 May 2006 - 04:22 PM.

Lorraine
..........................
Life is like an onion......it has many layers.........and they all STINK.

#4 Tosca

Tosca
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Location:UK.
  • Local time:05:47 AM

Posted 03 June 2006 - 03:51 PM

I still have this problem. Please can anybody help?
Lorraine
..........................
Life is like an onion......it has many layers.........and they all STINK.

#5 HitSquad

HitSquad

    You're Bleepin' or you're Weepin'


  • Members
  • 1,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Momma
  • Local time:11:47 PM

Posted 04 June 2006 - 07:46 AM

Sorry Tosca, I completely lost track of this thread.
Did you check to see if you're in plain text mode? (Tools>Options>Read Tab>Read All Messages in Plain Text)
Also, back on you're security tab under "Download Images", is there a tick next to "Block Images and Other External Content". If there is, remove it.

#6 Tosca

Tosca
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Location:UK.
  • Local time:05:47 AM

Posted 04 June 2006 - 02:09 PM

Hi, thanks for coming back, HitSquad.

No, I'm not in plain text mode and no the block images box is not ticked (not now anyway).

I have just received another email with a jpeg attachment (and I know it's from a reliable source) and still cannot open it. I am having to 'save as' to my desktop and then they open in Windows Picture and Fax Veiwer. They used to open automatically straight from the email.

I get a box asking me if I want to open it, when I click yes, I get a warning box up saying:

"This file does not have a program associated with it for performing this action. Create an association in the Folder Options control panel"

Sorry, but I haven't a clue what this means.

Edited by Tosca, 04 June 2006 - 02:15 PM.

Lorraine
..........................
Life is like an onion......it has many layers.........and they all STINK.

#7 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:11:47 PM

Posted 05 June 2006 - 07:13 AM

Tosca, from the error message you provided, it seems that you need to set an association between JPEG files and the application with which you want to open it. Try the instructions in the link below:

http://www.bleepingcomputer.com/forums/t/40808/how-to-change-which-application-opens-your-pictures/

Make sure the "always use" box is checked before saving. Now, if you see that the association is already "set" just reply and let us know.

Regards,

John
Whereof one cannot speak, thereof one should be silent.

#8 Tosca

Tosca
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Location:UK.
  • Local time:05:47 AM

Posted 05 June 2006 - 08:12 AM

Thank you so much, jgweed. All is well now.

I haven't a clue how the settings had changed from the windows and fax viewer, but they had.

Thanks again. Your help, as always, is very much appreciated.
Lorraine
..........................
Life is like an onion......it has many layers.........and they all STINK.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users