Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hello Please Help


  • Please log in to reply
4 replies to this topic

#1 Blainemn

Blainemn

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:13 AM

Posted 29 May 2014 - 11:46 PM

Hello I just joined and looking for help.  I have been having this problem for a while now, I'm running os x 10.9.2 for some odd reason all of my browsers is having a problem displaying the letter Y for example if you look at the screenshot at "Don't see our pa ment" the letter y is missing from you payment.  However of you look at "Security" it's displaying that correctly.  This happens on Firefox, safari, and chrome and they happen at the same place.  I have tried to clear my cache, history, and cookies and this did not help.  I have also tried to check for duplicates in Font Book and that didn't work either.  Is there anything else that I can do to try to fix this?  

 

ScreenShot2014-05-29at113139PM_zps0d0865


Edited by Blainemn, 29 May 2014 - 11:46 PM.


BC AdBot (Login to Remove)

 


m

#2 kunalthechamp

kunalthechamp

  • Members
  • 177 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:06:43 PM

Posted 30 May 2014 - 12:35 AM

Since you mentioned it happens at the same place, is it just the letter y or any other text as well? Try placing some other text in that same place on the screen, or drag an icon to the same place on the desktop and see if it displays correctly.


If I am helping you with a problem and I have not responded within 48 hours please send me a PM.

 

Follow BleepingComputer on: Facebook | Twitter | Google+


#3 Blainemn

Blainemn
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:13 AM

Posted 30 May 2014 - 07:52 AM

Since you mentioned it happens at the same place, is it just the letter y or any other text as well? Try placing some other text in that same place on the screen, or drag an icon to the same place on the desktop and see if it displays correctly.

No it happens on the same place on this website on all browsers such as firefox, safari and chrome.  However each website that I goto it I will occur at random places the letter y goes missing.



#4 kunalthechamp

kunalthechamp

  • Members
  • 177 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:06:43 PM

Posted 30 May 2014 - 08:45 AM

Search for "ttf" on your macbook, and drag the found font files to an archive folder.

 

Browsers are controlled by you. Take a look at Edit -> Preferences -> Content. Change the font choice to a font that you KNOW is still on your system.

 

1. using fontbook, reinstall the "lucida" family, which you had moved during the sweeping "ttf" move mentioned earlier
2. download and install font explorer x from here: http://www.linotype.com/fontexplorerX. it's free, and is much better than fontbook. when you install it, choose the option to have it manage and move your font files.
3. From this link http://simplythebest.net/fonts/fonts/verdana.html download verdana.
4. using font explorer x, completely delete your current copy of verdana. then install the one you just downloaded.
5 restart your computer.


If I am helping you with a problem and I have not responded within 48 hours please send me a PM.

 

Follow BleepingComputer on: Facebook | Twitter | Google+


#5 Blainemn

Blainemn
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:13 AM

Posted 30 May 2014 - 11:11 PM

font explorer is no longer free :( I reinstall the lucida family in fontbook.

Search for "ttf" on your macbook, and drag the found font files to an archive folder.

 

Browsers are controlled by you. Take a look at Edit -> Preferences -> Content. Change the font choice to a font that you KNOW is still on your system.

 

1. using fontbook, reinstall the "lucida" family, which you had moved during the sweeping "ttf" move mentioned earlier
2. download and install font explorer x from here: http://www.linotype.com/fontexplorerX. it's free, and is much better than fontbook. when you install it, choose the option to have it manage and move your font files.
3. From this link http://simplythebest.net/fonts/fonts/verdana.html download verdana.
4. using font explorer x, completely delete your current copy of verdana. then install the one you just downloaded.
5 restart your computer.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users