Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Display driver problems


  • Please log in to reply
2 replies to this topic

#1 Goibniu

Goibniu

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:11:15 AM

Posted 29 May 2014 - 03:30 PM

I am attempting to upgrade a system for a client to Windows 7 and am having odd issues with the display driver. It is an Acer Veriton M410 with ATI x1200 integrated video. I was able to install and get the drivers working but in 3 areas it has issues; when UAC pops up, the lock/task manager menu screen, and when installing updates on shutdown. These screens have single pixel high horizontal white lines randomly placed around the screen. Usually is is possible to read and use the screen but sometimes it is nearly impossible. Hardware checks out and it is a brand new install of Win 7 Pro. Anyone seen this before or have ideas? Happens with both the built in windows driver and the ati driver.

Attached Files


Edited by Goibniu, 29 May 2014 - 04:41 PM.


BC AdBot (Login to Remove)

 


m

#2 wpgwpg

wpgwpg

  • Members
  • 1,149 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US of A
  • Local time:02:15 PM

Posted 29 May 2014 - 03:36 PM

 Have you checked with Acer?  I always get my drivers from the manufacturer of the computer.  Did you run the MS upgrade advisor prior to attempting the upgrade?  


Everyone with a computer should back his system up to an external hard drive regularly.  :thumbsup:

#3 Goibniu

Goibniu
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:11:15 AM

Posted 29 May 2014 - 04:55 PM

 Have you checked with Acer?  I always get my drivers from the manufacturer of the computer. Acer's site does not list Windows 7 for driver availability. I have tried the Vista x64 driver with the same results. Did you run the MS upgrade advisor prior to attempting the upgrade?  No. I checked the component manufacturers for drivers and they had drivers supporting Windows 7. It is currently dual booting so I can check it. ATI officially supports this chipset on windows 7. 

 

This client has 3 of these systems. 2 I have upgraded to windows 8 with various glitches (sound and network drivers installing but not working) but the video is working fine on them. This one needs software that is unlikely to work on 8 and might work on 7. If I cannot find a fix and the user is bothered by this I may just have them get a video card and bypass the onboard video. Upgrading these systems was not something that I recommended but the client is not wanting to buy new computers right now.


Edited by Goibniu, 30 May 2014 - 11:52 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users