Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


ARGH!!!: suddenly, sound from only 1 speaker!

  • Please log in to reply
No replies to this topic

#1 Number_6


  • Members
  • 78 posts
  • Local time:03:32 AM

Posted 29 May 2014 - 01:59 PM

I have a Soundblaster SE card in my XP/SP3 machine, and all the software that I got with it from Audigy.   Can someone tell me where (in any of the Creative programs, or in some Control Panel option) will I find a way to disconnect a file association from the way it is played, and where will I find the info for basic configuration, e.g. whether output is mono or stereo?  I've looked at all the Creative software I can find on this computer, and I cannot find anyplace to do that.  I also cannot find anyplace in Control panel that does the trick.


I need this info for 2 reasons:


1. I put a CD into one of my drives and decided to use Soundblaster (or Audigy, or Creative, or whatever the proper name is), and a screen came up saying something about associations between file types and ???.


I was not paying close attention and thought I might need to click some things to associate a file type (e.g. aiff) with ???.  Before I did this, all sound I played came through both speakers.  Now, all sound comes only thru 1 speaker!!!


2.  Even before I did this, somewhere there was a setting that took the input from any device attached to the SB card (e.g. tape, turntable) and turned it into a mono, 1-channel-only file.


Thanks, folks.  ARGH!!!  <hitting self in head for stunning stupidity>

BC AdBot (Login to Remove)


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users