Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

kkeybbar, cannot load mwb


  • Please log in to reply
3 replies to this topic

#1 marielle

marielle

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:10:03 AM

Posted 29 May 2014 - 12:22 PM

Hi,

 

Unfortunately I had this written and it got deleted and a new page started, and this behavior is typical.  I hoped by disguising kb in the title would help, but it didn't.

 

Laptop, Windows7.  I use Chrome, husband uses IE, same behavior on both.

 

Erratic behavior, opens new tabs and new browser pages incessantly, closes things like forum pages even with scrolling, reroutes to google search page.

 

Unsuccessfully tried to install Malwarebytes:  When I click on Mwb .exe: "The filename, directory name, or volume label syntax is incorrect."

 

The following were attempted without success, and all regular as well as safe mode:

 

Super AntiSpyware

AVG complete scan

AVG PC tuneup trial

rkill

MWB chameleon

Change extension of MWB download

Change name of MWB .exe

ccleaner 

 

I found 2 incidences of keybar, I think 1.8 and 2.1.  I tried to uninstall them, the 1.8 appeared to uninstall but evidence of 2.1 was still present, grayed out so no help.

 

Edit:

To try to get more information, I tried to download Belarc.  When I clicked on the run box, it says:  "Could not initialize installation. C:\Users\E?nzo\Downloads\advisorinstaller.exe  The filename, directory name, or volume label syntax is incorrect."

 

Thanks.


Edited by marielle, 29 May 2014 - 12:29 PM.


BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,738 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:08:03 AM

Posted 29 May 2014 - 07:52 PM

Please follow the instructions in THIS GUIDE starting at Step 6. If you cannot complete a step, skip it and continue.

Once the proper logs are created, then make a NEW TOPIC and post it HERE. Please include a description of your computer issues, what you have done to resolve them, and a link to this topic.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

It would be helpful if you post a note here once you have completed the steps in the guide and have started your topic in malware removal. Good luck and be patient.

If HelpBot replies to your topic, PLEASE follow Step One so it will report your topic to the team members.


My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 


#3 marielle

marielle
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:10:03 AM

Posted 30 May 2014 - 07:27 AM

Hi--

 

Thanks for your response.  I have posted in malware removal.

 

marielle



#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,738 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:08:03 AM

Posted 30 May 2014 - 07:03 PM

p22003888.gif


My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users