Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Office 365 Icons not being displayed when in office program>open>browse


  • Please log in to reply
4 replies to this topic

#1 RHBlueFlame

RHBlueFlame

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:11:29 PM

Posted 29 May 2014 - 11:47 AM

Hi,

 

I have a client that has Office 365. They have two people with this issue. It's not really a huge problem but more as an annoyance. Whenever they go to open a document through an Office product (Word/Excel: File>Open>Computer>Browse) the documents appear but they're missing the icons next to their name. There's barely any information on it when Googling this and they all seem to lead to dead ends for us. The two I have found are http://community.office365.com/en-us/f/172/t/194050.aspx and http://social.technet.microsoft.com/Forums/office/en-US/d4b70639-eda4-49b4-b5e5-e0ffd87b16c5/word-and-excel-file-and-folder-icons-missing-in-file-open-dialog-box?forum=officeitpro neither have resolved our issue. I have ran a repair on Office, re-installed office, recreated Windows icons, and opened the programs in Safe Mode to no avail. No Add-Ins are causing the issue. You can see the icons to the left of the files in Internet Explorer when going to Documents. Any help would be appreciated!

 

4034bad-yl_zps148a3cd4.jpg

 

Thank you.



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,439 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:29 AM

Posted 29 May 2014 - 12:29 PM

I am just throwing out an idea and it probably will not work but what happens when you change to Large Icon view? Do you see the icons?



#3 RHBlueFlame

RHBlueFlame
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:11:29 PM

Posted 29 May 2014 - 12:31 PM

No effect but thank you for your suggestion.



#4 JohnC_21

JohnC_21

  • Members
  • 24,439 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:29 AM

Posted 29 May 2014 - 01:48 PM

Found this.

 

Try disabling Hardware graphics acceleration.

 

Go to File>Advanced>Disable hardware graphics acceleration



#5 RHBlueFlame

RHBlueFlame
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:11:29 PM

Posted 05 June 2014 - 02:19 PM

Found this.

 

Try disabling Hardware graphics acceleration.

 

Go to File>Advanced>Disable hardware graphics acceleration

Thank you. This worked on one PC but not the other. Wonder if a video driver needs to be updated. These PCs belong to both of the owner's and they're constantly working so it's hard to remote into their PC and troubleshoot.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users