Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

External drive still not being recognised after following steps


  • Please log in to reply
1 reply to this topic

#1 Juji

Juji

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:25 PM

Posted 29 May 2014 - 07:39 AM

My Seagate 3TB external drive has become locked after the microUSB connector failed, and we bought a new dock for it. I've followed all the steps in this post: http://html5.litten.com/how-to-fix-external-disk-drive-suddenly-became-raw/ and the drive is still unrecognisable. I can see all my files that were on the drive after running a "quick scan". I did not run a deeper scan.

When asked to confirm "write partition table" I press Y and the screen immediately goes to the one asking me to reboot for the changes to take effect, with no mention of any boot sectors or backup boot sectors; it skips that screen entirely.

Since the drive was still not recognisable after reboot, I followed this guide: http://www.bleepingcomputer.com/forums/t/481048/external-drive-showing-raw-data-after-removal-without-ejecting/ however when mounting the drive, I click the green Mount button for the bad disk, the mount window disappears for a couple of seconds, and when it returns, the file seems to still be unmounted, as the button is still green and says Mount. I can mount my internal drive no problem, as well as the USB I'm using to run PartedMagic.

Is there anything else I can do at this point? I have quite a lot of AV data I wish to keep, around 1TB

Edit: I am running Windows 7 32bit on a Toshiba Satellite L500. The Seagate Barracuda 3TB drive has been taken out of its original Seagate Expansion Deck case and put into an Astone ISO gear 481U3 dock. The computer sees the drive is connected but asks me to format it.

Edited by Juji, 29 May 2014 - 07:50 AM.


BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 22,939 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:25 PM

Posted 29 May 2014 - 07:55 AM

If you were able to see all of your files on the 3TB drive after pressing P. can you copy a few files to the internal drive from that Window using "c" to copy? If I can remember correctly, it also gives you the option to select all files before copy but I would copy a few and see if the files are not corrupted.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users