Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I think I'm infected!!


  • Please log in to reply
1 reply to this topic

#1 mosthighlv

mosthighlv

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:07 AM

Posted 26 May 2014 - 07:55 PM

My computer started to run excruciatingly slow over the last few days and has now started freezing.  Multiple people have access to it so I have no idea what could be causing it.  My cpu and memory are at a steady 40% -55% and I cannot track down what is using so much juice when i open the task manager.  I ran malwarebytes and removed some suspected malware but nothing significant. I would really appreciate some guidance,  Thank you in advanced!

 

I am running Windows 7.


Edited by mosthighlv, 26 May 2014 - 08:01 PM.


BC AdBot (Login to Remove)

 


#2 bassfisher6522

bassfisher6522

  • Members
  • 90 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:07 AM

Posted 26 May 2014 - 08:07 PM

What AV (Anti Virus) software do you have installed? What malware/spyware/adware removal software do you have?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users