Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

problem opening email attachments


  • Please log in to reply
No replies to this topic

#1 Ronnie1a

Ronnie1a

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:01:12 AM

Posted 26 May 2014 - 09:50 AM

re: wxp and Yahoo mail.  When I try to open an email attachment I frequently get a little window that pops up called "Security Warning" that says webpage content information is not using HTTPS connection etc.  At the bottom of the window is "OPEN" and  clicking on that opens the attachment.  But I occasionally get the same window and at the bottom is "FIND" to open.  If I click on that it starts asking questions I cannot answer.

 

I know not to open attachments unless I am certain they are safe.  My current problem is a monthly bill that used to be easy to open but now I cannot get it to open because I do not know how to "find" it.

 

Any help would be appreciated.


Edited by Orange Blossom, 26 May 2014 - 03:16 PM.
Moved to more appropriate forum. ~ OB


BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users