Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sound Card Won't Work


  • Please log in to reply
3 replies to this topic

#1 bugsbegone

bugsbegone

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:11:17 AM

Posted 24 May 2006 - 06:35 PM

Hi I got a new AOpen Cobra AW850 Sound card. Before that I was using the onboard sound for my MSI K8N SLI-F motherboard. I installed the card and installed the drivers but my speakers don't do anything when I try to use it. The onboard sound still works though. I heard somewhere that you have to disable the onboard sound when you get a soundcard but I'm not sure how to do it. Would I have to go through BIOS? Any help would be greatly appreciated. btw I'm using XP Pro.

BC AdBot (Login to Remove)

 


#2 Snapper

Snapper

  • Members
  • 550 posts
  • OFFLINE
  •  
  • Location:Newfoundland
  • Local time:12:17 PM

Posted 24 May 2006 - 06:59 PM

yes, you need to get into the bios. when you start the computer from being off, you need to get into the "setup" , boards are different, so it could be , delete, f1, f2, f10. one of these will get you into the bios. once there , again boards are different, you look for onboard devices or intregrated , it can be worded differently. you will find it, it is there, disable the onboard sound, or ac97 audio, it can be either one of these. let me know how you made out
Google...Google.....browse..read

#3 HitSquad

HitSquad

    You're Bleepin' or you're Weepin'


  • Members
  • 1,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Momma
  • Local time:11:17 AM

Posted 25 May 2006 - 05:27 AM

While powering up your system, rap on the delete key to enter setup.
On the main menu, arrow down to "Integrated Peripherals" and hit your enter key.
You will see the AC97 Controller in the list.
Arrow down and change it to "disabled".
Exit setup and save when prompted or press F10.

#4 bugsbegone

bugsbegone
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:11:17 AM

Posted 25 May 2006 - 09:06 AM

I tried that earlier, but when I disable AC97, my computer won't even play sound files. I'll try to play a music file and it won't even start it just stays at 00:00. I also tried installing the soundcard drivers while AC97 was disabled but that didn't do anything either.

I also have these under my sound devices, if that helps:
Standard Game Port - on the sound card
ATI T200 Unified AVStream Driver - on my X1800xt which constantly gives me a yellow warning sign and I can't find any use for
Audio Codecs - on nothing
Legacy Audio Drivers - on nothing
Media Control Devices - on nothing
Legacy Video Capture Devices - on nothing
Video Codecs - on nothing




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users