Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

error 651 ATT router


  • Please log in to reply
No replies to this topic

#1 bytor2112

bytor2112

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:07:16 AM

Posted 23 May 2014 - 07:12 PM

Greetings,

     I had a spare desktop running Win7 connected to a belkin router, cable ISP.  I decided to give this computer to my daughter.  Their ISP is ATT with a Netgear 7550 router.  I hardwired this computer to their router, and when I try to connect to the internet a window asking for username and password appears.  I have entered said information and get an error 651.  The more I research this, the more I get confused.  If i am hardwired to the router why is it asking me for a password ?  No expereience with ATT dial-up.  Any thoughts ?  Thansks



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users