Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

FSS questions


  • Please log in to reply
8 replies to this topic

#1 herbman

herbman

  • Members
  • 416 posts
  • OFFLINE
  •  
  • Local time:03:32 PM

Posted 23 May 2014 - 06:24 AM

Hi everybody , i am sometimes experiencing connection issues and ran FSS , does this log look OK,  it seems some things are set to demand instead of (auto) default.  

 

 

 

Farbar Service Scanner Version: 14-05-2014
Ran by mike (ATTENTION: The logged in user is not administrator) on 23-05-2014 at 07:15:54
Running from "C:\Users\mike\Downloads"
Microsoft Windows 7 Home Premium  Service Pack 1 (X64)
Boot Mode: Normal
****************************************************************
 
Internet Services:
============
 
Connection Status:
==============
Localhost is accessible.
LAN connected.
Google IP is accessible.
Google.com is accessible.
Yahoo.com is accessible.
 
 
System Restore:
============
SDRSVC Service is not running. Checking service configuration:
The start type of SDRSVC service is OK.
The ImagePath of SDRSVC service is OK.
The ServiceDll of SDRSVC service is OK.
 
VSS Service is not running. Checking service configuration:
The start type of VSS service is OK.
The ImagePath of VSS service is OK.
 
 
System Restore Disabled Policy: 
========================
 
 
Action Center:
============
 
 
Windows Update:
============
BITS Service is not running. Checking service configuration:
The start type of BITS service is set to Demand. The default start type is Auto.
The ImagePath of BITS service is OK.
The ServiceDll of BITS service is OK.
 
 
Windows Autoupdate Disabled Policy: 
============================
 
 
Windows Defender:
==============
WinDefend Service is not running. Checking service configuration:
The start type of WinDefend service is set to Demand. The default start type is Auto.
The ImagePath of WinDefend service is OK.
The ServiceDll of WinDefend service is OK.
 
 
Windows Defender Disabled Policy: 
==========================
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Defender]
"DisableAntiSpyware"=DWORD:1
 
 
Other Services:
==============
 
 
File Check:
========
C:\Windows\System32\nsisvc.dll => MD5 is legit
C:\Windows\System32\drivers\nsiproxy.sys => MD5 is legit
C:\Windows\System32\dhcpcore.dll => MD5 is legit
C:\Windows\System32\drivers\afd.sys => MD5 is legit
C:\Windows\System32\drivers\tdx.sys => MD5 is legit
C:\Windows\System32\Drivers\tcpip.sys => MD5 is legit
C:\Windows\System32\dnsrslvr.dll => MD5 is legit
C:\Windows\System32\SDRSVC.dll => MD5 is legit
C:\Windows\System32\vssvc.exe => MD5 is legit
C:\Windows\System32\wscsvc.dll => MD5 is legit
C:\Windows\System32\wbem\WMIsvc.dll => MD5 is legit
C:\Windows\System32\wuaueng.dll => MD5 is legit
C:\Windows\System32\qmgr.dll => MD5 is legit
C:\Windows\System32\es.dll => MD5 is legit
C:\Windows\System32\cryptsvc.dll => MD5 is legit
C:\Program Files\Windows Defender\MpSvc.dll => MD5 is legit
C:\Windows\System32\ipnathlp.dll => MD5 is legit
C:\Windows\System32\iphlpsvc.dll => MD5 is legit
C:\Windows\System32\svchost.exe => MD5 is legit
C:\Windows\System32\rpcss.dll => MD5 is legit
 
 
**** End of log ****

Edited by herbman, 23 May 2014 - 06:25 AM.


BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,685 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:12:32 PM

Posted 23 May 2014 - 08:55 AM

What kind of connection issues are you experiencing?

 

Internet?

Wifi?

Ethernet?

Other?


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 herbman

herbman
  • Topic Starter

  • Members
  • 416 posts
  • OFFLINE
  •  
  • Local time:03:32 PM

Posted 23 May 2014 - 02:24 PM

It's my ethernet connection , i keep getting the "your computer has not been assigned an address from the network DHCP client " .



#4 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,685 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:12:32 PM

Posted 23 May 2014 - 03:12 PM

Click on the Start orb, then typ services in the Search programs and files box.

 

Services will appear under Programs, right click on it and choose Run as administrator.

 

When Services opens scroll down to Background Intelligent Transfer Service and click on it.

 

Is the Startup type set to Automatic?


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#5 herbman

herbman
  • Topic Starter

  • Members
  • 416 posts
  • OFFLINE
  •  
  • Local time:03:32 PM

Posted 23 May 2014 - 10:26 PM

Sorry for the delay , it's set to manual and a day or two ago i remember setting it to automatic but it apparently changed back again.



#6 donetao

donetao

  • Members
  • 270 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:32 PM

Posted 23 May 2014 - 11:02 PM

Wow! I'm impressed! Did dc3 suggestion fix your issue??

Nice work dc3!! :clapping:



#7 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,685 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:12:32 PM

Posted 24 May 2014 - 09:58 AM

Herbman

 

You probably should do the same with the WinDefend service.

 

If both of these Services revert back to the Manual try the following.

 

 Right click on the Network icon in the System Tray and click on Network and Sharing center.
 
1)  Click on Change Adapter settings.
 
2)  Right click on Network Adapter and Choose Properties.
 
3)  Uncheck Internet Protocol Version 6.
 
4)  Click on OK.
 
You may also want to update the firmware for your router or modem from the manufacturer.  If you are using a network (wifi) adaptor you may want to update its firmware as well.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#8 herbman

herbman
  • Topic Starter

  • Members
  • 416 posts
  • OFFLINE
  •  
  • Local time:03:32 PM

Posted 24 May 2014 - 09:40 PM

Herbman
 
You probably should do the same with the WinDefend service.
 
If both of these Services revert back to the Manual try the following.
 
 Right click on the Network icon in the System Tray and click on Network and Sharing center.
 
1)  Click on Change Adapter settings.
 
2)  Right click on Network Adapter and Choose Properties.
 
3)  Uncheck Internet Protocol Version 6.
 
4)  Click on OK.
 
You may also want to update the firmware for your router or modem from the manufacturer.  If you are using a network (wifi) adaptor you may want to update its firmware as well.



Thank you ,   i have turned off  Windows Defender because Kaspersky and Win D were both running in action center and it said don't run both together so no issue there.  As far as my modem , i am supplied that by my ISP and i only use ethernet and don't even have a wi fi router .
 
I do have wi fi capability though as my laptop came with it  ,  wondering whether i should disable those network adapters in device manager  or not.   I will uncheck the protocol 6 as requested.
 
Thank you

Edited by Queen-Evie, 24 May 2014 - 11:22 PM.
removed 2 set of quote tags


#9 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:02:32 PM

Posted 24 May 2014 - 11:18 PM

Go to Control Panel.

Open Networking and Sharing Center.

If your wireless adapter is enabled, right click on it and DISABLE.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users