Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HDD 3 months to swap then...


  • Please log in to reply
5 replies to this topic

#1 ssray

ssray

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:01 AM

Posted 23 May 2014 - 03:57 AM

Hi,

 

We have a toshiba Equium a200(?) with a 120gb HDD so I purchased a 320gb HDD from evilbay, the 120gb would not clone

as it was failing, eventually i used   www.aomeitech.com which cloned the HDD and allowed me to reformat(?) and use 191gb

that was the 6th of may around the 20th the laptop would not boot up

eventually i refitted the old hdd and got it running(tapped the hdd on startup) then when using the 320(new) Hdd in a caddy as an external one, on the computer screen(vista) the laptop would boot up, but as soon as i fitted the 320gb hdd via the usb the laptop would start the green bar that goes across the top and it would never reach the end, if i removed the 320 hdd the laptop would carry on as normal

I tried wd software and got as far as this

DSC_0156_zpsb886d85c.jpg

 

any ideas?It may take me a while to get back to you as its half term and i shift work

 

Ta

Ray



BC AdBot (Login to Remove)

 


m

#2 ssray

ssray
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:01 AM

Posted 23 May 2014 - 03:59 AM

p.s more info on this threads

http://pbmagforum.co.uk/index.php?/topic/48019-attempted-and-so-far-failed-laptop-hd-upgrade/

 

http://www.pistonheads.com/gassing/topic.asp?h=0&f=95&t=1408938&mid=49692&nmt=3+months+to+change+a+HDD+then%2E%2E%2E



#3 OldPhil

OldPhil

    Doppleganger


  • Members
  • 3,779 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:06:01 PM

Posted 23 May 2014 - 04:22 PM

IMO do a full format on the 320 then a clean install test it for a bit, afterward pull what data you can off the 120.


If you don't stand for the flag then you will fall for anything!


#4 ssray

ssray
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:01 AM

Posted 24 May 2014 - 02:52 AM

My laptop won`t access the 320, opening disk management and I get connecting to virtual disk service.....  but as soon as I remove the 320gb hdd i get the disk management screen pop up instantly



#5 ssray

ssray
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:01 AM

Posted 28 May 2014 - 10:15 AM

I`m going to chuck thr 320 hdd into the local shop(computer not londis) and see what they say

Ta

Ray



#6 ssray

ssray
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:01 AM

Posted 15 June 2014 - 11:51 PM

Being genrally lazy(and on night shift) I have`nt managed to take it into the shop, so I took the 320(failed???) HD to work and connected it to the work computer, I could open the HD, I could see the diffrent parts of the hd, I could open parts of it, opended and i can see e,f and g

E is vista showing 242gig and when opened i can see folders including windows, program files etc i can also open them but not run any thing, works comp is locked down

 

So I think the 320gb hd may be ok but my laptop is not seeing it






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users