Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Gateway Client pro e4620 motherboard not responding issue


  • Please log in to reply
3 replies to this topic

#1 geno368

geno368

  • Members
  • 246 posts
  • OFFLINE
  •  
  • Local time:06:56 AM

Posted 22 May 2014 - 04:36 PM

I bought a new replacement motherboard ( ecs q35t-gb intel).  I installed it in the case ( new thermal paste,  etc)  It powered up one time.  I went into bios and looked around.  I don't remember what the bios was but now it won't post.  I looked very carefully for a case short..did not see anything.  I then removed it and breadboxed it.  I installed only 1 stick of ram...I put in a post debug card and I only get one display (d.0.-.-) I looked all in the manual but did not see that code. all the voltages are showing good.  Anyone got any ideas?  Thanks



BC AdBot (Login to Remove)

 


m

#2 ElfBane

ElfBane

  • Members
  • 775 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:08:56 AM

Posted 23 May 2014 - 02:15 AM

CMOS battery?

Does the MB have liquid caps?

RAM seated good?



#3 geno368

geno368
  • Topic Starter

  • Members
  • 246 posts
  • OFFLINE
  •  
  • Local time:06:56 AM

Posted 23 May 2014 - 09:45 AM

Thanks for the reply

 

cmos battery has 3.2 v but I installed another one

no bulging caps

have installed 3 different sticks with same specs

 

If I knew the bios mfg I could read the codes



#4 ElfBane

ElfBane

  • Members
  • 775 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:08:56 AM

Posted 24 May 2014 - 03:36 AM

See this thread ... http://www.techsupportforum.com/forums/f15/solved-i-want-to-update-my-bios-467439.html .






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users